Jump to content
  • 0
Amber Swallowtail

Texture Thrashing 192MB

Question

Hi,

I recently brought a ASUS TUF Gaming laptop tech specs at bottom;

The textures thrash, they load then unload straight away so constantly blurring. All my graphics are set low in game, the Viewer Texture Memory buffer MB slider will only go upto 192MB even though i'm running SL on the dedicated gamer graphics card.

The AMD RADEON Vega 8 dedicated graphics memory size is 128 MB, the AMD Radeon RX 560X is 4096 MB. 

 

this is what shows in the about firestorm bit...

CPU: AMD Ryzen 5 3550H with Radeon Vega Mobile Gfx   (2096.07 MHz)

Memory: 8002 MB

OS Version: Microsoft Windows 10 64-bit (Build 17763.379)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: AMD Radeon(TM) Vega 8 Graphics

 

I guess my question is why will the MB slider only go up to 192? surely if its higher this texture thrashing will stop?

 

Any help is greatly appreciated, I'm not very tech savvy but have someone to help explain things and do it for me who is.

 

Thanks

 

 

Operating system Windows 10 (64-bit)
PERFORMANCE
Processor - AMD Ryzen 5 3550H Processor
- Quad-core
- 3.7 GHz
- 6 MB cache
RAM - 8 GB DDR4
- 32 GB maximum installable RAM
Graphics card - AMD Radeon RX 560X
- 4 GB GDDR5
Storage

- 1 TB HDD (5400 rpm)
- 128 GB SSD

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1

guessing you run SL on the onboard graphics and not the 4096 card.
Right click your firestorm icon on the screen and select the card you want to run it with.

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

In the viewer click HELP->About... that is the viewer spec you want to post here when asking questions.

Look at the info in HELP to see if the viewer is using your Radeon. Ethen probably has it right. Computers will default to power saving rather than performance.

I suggest you go into the Radeon settings panel (the Windows app not the viewer) and set up a game profile for SL. I'm an NVIDIA kid but your settings will be similar for Radeon. http://blog.nalates.net/2016/06/05/nvidia-settings-2016/

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Uh...Amber already posted her Help/About info, and it shows the Radeon card is in use.

EDIT: OOPS!  I should have read even closer.  See LittleMe's post below.

Edited by Lindal Kidd

Share this post


Link to post
Share on other sites
  • 0

As Ethan said, your viewer is using the dedicated graphics 'AMD Radeon Vega 8" rather than the "AMD Radeon RS 560X" -- see hilighted:

image.png.092b0e43d97c2ea0f4d9421bd9e7d495.png

 

You should be able to assign the viewer to use the other card, though I've no clue how to do that with AMD.  Nvidia has a control panel that lets you do it. 

 

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

SOLVED!!!!! My texture cache went from 512 to 2048 and life is blissful again.

https://wiki.firestormviewer.org/preferences_advanced1_tab

Disable VRAM detection via WMI probing on Windows Systems

See especially:

5) 

Prior to Firestorm 4.7.1 (4.6.9 & earlier), on Windows, the viewer used DirectX to see how much video memory (VRAM) the graphics card had, and that was used to set the texture memory setting. There were problems with this though, because DirectX had a bug with certain AMD cards causing the video memory to report as stupidly low, so a user would be forced down to 64MB texture memeory (for example), and suffer extreme texture thrashing.
On 4.7.1 and later, Windows now uses WMI to check the graphics memory on the card. This also has problems if you have a dummy graphics driver installed for something like logmein or joinme. It can report a stupidly low graphics memory. So, this setting allows you to choose which method to use to measure graphics memory on your card.
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...