Jump to content
MBeatrix

What's up with sim crossings?

Recommended Posts

3 minutes ago, Fluf Fredriksson said:

 

The rest of your summary describes a painful predicament for LL to be in. With so many potentially contributing changes it's going to be hell eliminating possible causes, or even just rolling back to a previously known good state. Practically impossible in fact since they seem intent on keeping EEP running. The previously known good state didn't have EEP rolled out.

I think by now the LL crew need to be nearing panic mode. I can't see many new users making it past a day or two before they decide "SL is buggy and why would anyone pay money to log in to that?". When there's still no fix after a month, it's time to attempt damage limitation by at least letting the users know what's going on in a lot more detail. 

Well they could roll the grid back to the server version prior to EEP if it was thought that was needed to fix the TP disconnects.  It wouldn't be that much of a disaster.
Yes it would break being able to use EEP at all but the EEP assets stored in inventory will be fine & will work again once EEP is re-rolled.
It would also fix all the breakage to legacy windlight that's been caused too.
Temporarily nerfing  EEP off the servers  affects a lot less users then the current breakage we have now.

  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites

@ Qie and Whirly

This is now looking even worse than I thought last week!

If LL in ANY form do not come out and make some explanation of this mess, SL will bite LL on the wallet and die.

Now I would be sad if that happened but a fair number of US citizens will be losing their jobs...not a good outcome.

  • Sad 1

Share this post


Link to post
Share on other sites

They could certainly roll-back to pre-EEP a chunk of the server base, either RC channels or the entire Aditi grid -- if they can get the problem to reproduce in a subset of the grid. But folks seem to think Cake was getting the same problems early in the OS upgrade testing (I guess), so maybe a subset is enough.

All this said, it's been close to a week since I've had any trouble with teleports. At all. And I've been teleporting some. And before, for a while, I was having trouble the same as others describe.

This kind of bug is really the worst.

Share this post


Link to post
Share on other sites
12 minutes ago, Aishagain said:

@ Qie and Whirly

This is now looking even worse than I thought last week!

If LL in ANY form do not come out and make some explanation of this mess, SL will bite LL on the wallet and die.

Now I would be sad if that happened but a fair number of US citizens will be losing their jobs...not a good outcome.

Hmmm... A bit too early to enter panic mode, I think. For the moment, I'm just in upset mode. And angry, at times.

Share this post


Link to post
Share on other sites
Posted (edited)
31 minutes ago, Qie Niangao said:

They could certainly roll-back to pre-EEP a chunk of the server base, either RC channels or the entire Aditi grid -- if they can get the problem to reproduce in a subset of the grid. But folks seem to think Cake was getting the same problems early in the OS upgrade testing (I guess), so maybe a subset is enough.

All this said, it's been close to a week since I've had any trouble with teleports. At all. And I've been teleporting some. And before, for a while, I was having trouble the same as others describe.

This kind of bug is really the worst.

As you pointed before, it can be a lot more than a bug. Also as you and others pointed before, SL regions suffer from a performance problem that I've been noticing for a few months.

Edited by MBeatrix

Share this post


Link to post
Share on other sites
24 minutes ago, Qie Niangao said:

They could certainly roll-back to pre-EEP a chunk of the server base, either RC channels or the entire Aditi grid -- if they can get the problem to reproduce in a subset of the grid. But folks seem to think Cake was getting the same problems early in the OS upgrade testing (I guess), so maybe a subset is enough.

All this said, it's been close to a week since I've had any trouble with teleports. At all. And I've been teleporting some. And before, for a while, I was having trouble the same as others describe.

This kind of bug is really the worst.

I can't blame LL for really not wanting to roll back to say 18th March. It may even be impossible by now. They would need snapshots of all the different server states back then, and would then need to make dif / changlogs of everything they did since then so they could re-implement it in stages. After a month I'm unsure if they would even have the snapshot backups available to do it if they wanted to. Maybe. Who knows?

Anecdotal TP vs. sim-crossings note though. I've noticed that if I stick to just Teleports, often they can go fine for a while (sometimes not), and if I stick to just sim-crossings, they can occasionally be fine for a while (I managed 1h45m on Firestorm the other day, more than double my previous record since the problems began). BUT.. If I finish a sim crossing marathon, then try and teleport it almost always fails first time. Not that it helps much. "A problem shared..." as they say.

To give them some credit, it does seem like LL have been trying to improve things behind the scenes. My average times before a fail seem to be slightly improved .. Just sadly they haven't nailed the source of the problem yet.

Share this post


Link to post
Share on other sites

OK, maybe I was just projecting my thoughts a bit; but... Fluf and Qie say they are getting fewer TP fails now whereas I seem to be getting  more!

Now maybe LL are "workingonit" but they also need to give us more evidence or news of that.

Share this post


Link to post
Share on other sites
Posted (edited)
35 minutes ago, Aishagain said:

OK, maybe I was just projecting my thoughts a bit; but... Fluf and Qie say they are getting fewer TP fails now whereas I seem to be getting  more!

Now maybe LL are "workingonit" but they also need to give us more evidence or news of that.

Well, as I wrote a few posts back, I seem to be having less disconnects on teleports during my daily time in-world, but crossing regions got noticeably worse. Still, in both cases it's random/intermittent.

For example, I can sail over 50 sims without being logged out and hours later I am disconnected while trying my third crossing. One thing is sure, even when not being disconnected, sim crossings are quite rough.

As for teleports, I'm am having much less disconnects than I had before the last roll, but sometimes two TP attemps out of three fail.

Of course I'm just guessing, but most probably LL's "workingonit" is browsing logs for the moment. So, it's important that we keep trying to do what we usually do (sailing, flying and teleporting around, in my case.)

Edited by MBeatrix

Share this post


Link to post
Share on other sites
43 minutes ago, Aishagain said:

OK, maybe I was just projecting my thoughts a bit; but... Fluf and Qie say they are getting fewer TP fails now whereas I seem to be getting  more!

Now maybe LL are "workingonit" but they also need to give us more evidence or news of that.

Agreed on more info required.

I'm not having a problem free, joyful SL life if that's any comfort. Even I'm getting bored with being pleased I have slightly less disconnects one day (and then far more a few days later), and I have a fairly high tolerance for bugs usually. Like many others I'm starting to wonder what other games / things to do of an evening I could be doing instead.

I can see @MBeatrix's logic in suggesting that we all keep doing what we do so we can log a bunch of disconnects for the Lab.

But I'm also beginning to see the alternative logic in just not logging in for a few weeks. Maybe if login numbers / hours in world drop drastically enough LL will do something drastic to fix it.

Thinks .. I haven't finished Borderlands 2 yet ..

Share this post


Link to post
Share on other sites
Posted (edited)

 

8 minutes ago, Fluf Fredriksson said:

Agreed on more info required.

I can see @MBeatrix's logic in suggesting that we all keep doing what we do so we can log a bunch of disconnects for the Lab.

But I'm also beginning to see the alternative logic in just not logging in for a few weeks. Maybe if login numbers / hours in world drop drastically enough LL will do something drastic to fix it

 

Edited by Aishagain

Share this post


Link to post
Share on other sites

sorry I mucked up my edit

Thing is, logins are already down by some 10% even allowing for the Easter Holiday, so just how bad does it need to be for the alarm bells to ring at LL?

Share this post


Link to post
Share on other sites

Looking back at the early days of Second Life, considering there was an entire week where the entire Grid was down thanks to a botched roll out (back when they took the whole thing offline for the day to update the server code)?

That just being the tip of the iceberg?

Sit down, buckle up and read a book.

Share this post


Link to post
Share on other sites
12 minutes ago, Aishagain said:

just how bad does it need to be for the alarm bells to ring at LL?

It's my impression that the alarm bells rang, the firefighters all slid down the pole, rode the fire truck sirens blaring, and have been hauling around fire hoses for a week or two. I suspect the developers are deaf to alarm bells by now, no matter how long and loud they're ringing.

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

@Solar Legion:

I remember the bad old days quite well, thankyou.  Indeed the grid was often offline for most of if not a whole day at botched rolls, but I had thought we'd come a little way from that; moreover it's been nearly a month since these issues came to a head and buckling up or reading a book is no solution to anyone.  I've read 2 books since this mess began!

I know you find any sort of complaining irritating...tough, I find your intolerance and posturing irritating!  Bluntness is sometimes used as an excuse to display intolerance of others' views, I hope that is not applicable to you.  There are several others in this thread who clearly know far more than I about the soft-and-hard ware of SL and I look at their comments and learn.  I commend their knowledge to you.

  • Haha 1

Share this post


Link to post
Share on other sites

No one has seemed to mention it but I think I norticed the probems start when the old asset fetching mechanism was turned off.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

The point: It's been far worse before and took time to fix. 

Harping won't fix anything and speculation by the general user base is about as useful as a screen door on a submarine. 

Edited by Solar Legion
Some things just aren't worth explaining...

Share this post


Link to post
Share on other sites

Sim crossings with more than one avatar just got really weird. I took a friend for a ride in a boat to look around the new Linden Homes continent. After about five sim crossings, she messaged me for help. She fell out of the boat. But on my screen, she was still in the boat.

Not only that, she logged back in at her home location. Still in the boat for me. I went through two sim crossings, docked the boat, and turned it off. Her avi still seems to be in the boat. Walked away and came back. Still in the boat. Went to another sim and came  back. Still in the boat.

When I logged out and logged back in, her avi disappeared.

That's one I haven't seen before.

My general experience is that region crossings with more than one avi fail at a rate so high they're not even worth trying. I was hoping we could make a short trip and look at a houseboat area. But no.

Share this post


Link to post
Share on other sites

There's nothing to explain. 

At. All. 

Are you a part of the team working on the problem? No - you're an end user, just like me. Report what is wrong, give what information you can, update when you have new information, keep calm and let the techs work. 

That's all there is to it. 

Believe what you will, nothing changes the above short of absolute catastrophe. 

Heaven forbid the system goes completely down for a week.... Oh wait, it did once. That's just the tip of the iceberg. 

Read a book, watch a few shows, do what you can, supply any factual information you can, update existing information you've supplied... Not that hard. 

Panic and speculation help no one. 

But hey, I guess if it's not coming from a Linen or a TPV dev, it's not worth listening to, right? 

Share this post


Link to post
Share on other sites

The Ignore function for this forum works well, for those who have nothing to say but to criticize others for posting.  I just used it;  much friendlier place now :)

  • Haha 1

Share this post


Link to post
Share on other sites
Posted (edited)
10 minutes ago, ShamuO77 said:

The Ignore function for this forum works well, for those who have nothing to say but to criticize others for posting.  I just used it;  much friendlier place now :)

  1. You do not need to announce the great deed of blocking someone.
  2. You will probably soon find out some big flaws with the blocking system.
     
2 hours ago, animats said:

Not only that, she logged back in at her home location. Still in the boat for me. I went through two sim crossings, docked the boat, and turned it off. Her avi still seems to be in the boat. Walked away and came back. Still in the boat. Went to another sim and came  back. Still in the boat.

So technically there were two instances of her avatar online at once? That's pretty incredible, lol.

Next time it happens, see if you can get the person to come visit their own doppelganger. Now that'd be even more interesting to see!

Edited by Wulfie Reanimator
  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, animats said:

Sim crossings with more than one avatar just got really weird. I took a friend for a ride in a boat to look around the new Linden Homes continent. After about five sim crossings, she messaged me for help. She fell out of the boat. But on my screen, she was still in the boat.

Not only that, she logged back in at her home location. Still in the boat for me. I went through two sim crossings, docked the boat, and turned it off. Her avi still seems to be in the boat. Walked away and came back. Still in the boat. Went to another sim and came  back. Still in the boat.

When I logged out and logged back in, her avi disappeared.

That's one I haven't seen before.

My general experience is that region crossings with more than one avi fail at a rate so high they're not even worth trying. I was hoping we could make a short trip and look at a houseboat area. But no.

Ghosted avatars are fairly common after a crash. That's something I've always took as "normal", as it's something I've always seen around since I started using vehicles.

What's not normal is the crashes rate crossing sims on a vehicle these days. But that is something that's always happened in cycles, it seems — it comes and goes away without any apparent fix.

Edited by MBeatrix

Share this post


Link to post
Share on other sites
Posted (edited)

To general users: Gonna use Ignore? Use it. Move on. Announcing you've used it is nothing more than the act of a potential drama monger.

@Wulfie Reanimator & @MBeatrix - Avatar ghosting on crash isn't exactly a new thing, it's happened before though to the best of my knowledge it happening on Region crossing crashes was minimal. It used to happen on Teleport related crashes or certain types of 'normal' crash.

At the time the only way to fix it was to log in elsewhere and travel to where the ghost was. This forced the system to recognize it had a data ghost and "log off" said ghost.

Edited by Solar Legion

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...