Jump to content
  • 0
BoujieDoll

Can’t access forum from laptop?!

Question

Hello I’m new to SL and wanted to use the forums but when I try to access it from my laptop it says “I don’t have permission to view the site” and it won’t let me access the forum at all. I can access it on my iPhone (like I am now) but this is frustrating as I’d like to use it on my laptop aswell. Any help much appreciated.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 1

I had this happen once.  I made sure I was logged out of my Dashboard and then I cleared cookies in the browser.  Then I was good to go.  I never figured out exactly what the issue was, but didn't really care since it got resolved.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

You're not being blocked by Linden Lab.  If you were, you wouldn't be able to get here from any device.  Therefore, you have some setting in your laptop that is blocking you.  The most obvious culprit is your anti-virus software.  Be sure that you have made an exception in it for the secondlife.com domain.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thank you LittleMe Jewell. Clearing my cash & cookies seems to have done the trick. I can now access the forums as normal. Not sure why that happened in the first place but it’s sorted now so I guess it was just a glitch or something.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...