Jump to content
Sign in to follow this  
Mimaaah

[Avastar] Snap to Base Moves Skeleton

Recommended Posts

Hi,

As the title said, having trouble with snap to base function or store join edits with avastar.

I'm currently working on the Kemono bento base file and I've made wings that use the bento fingers but when ever I've made the edits and select the bones to press "snap to base", it either reverts the fingers back to default or pushes the skeleton back and keeps doing so.

Was wondering if there was a reason for this.

 

Thanks,

Mimaah

Share this post


Link to post
Share on other sites

I was able to modify the fingers of the kemono bento armature by doing the following:

  1. I updated the armature through Rig Converter ➡️ Cleanup Rig.
  2. I moved the fingers around.
  3. I snapped the base to the rig through Posing ➡️ Rig Modify Tools ➡️ Snap Base to Rig
    • A little bit confusing, it's easy to mix up the two.
    • The "↔️" button should not be selected. It should look like this before snapping: kemonohands.png.100d2898d1a4e49390ec3dda14ea489f.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...