Jump to content

Recommended Posts

Posted (edited)

So, I totally get that Windlight or the new environmental thingy that can be turned on per parcel is highly cool, and many people will be thrilled etc etc.

But I do wonder why, when these things are put in, the world can't be left as is as a default, and then IF you want to change it to these other things, you can.

Instead, as people started to notice as the stars got weird in the last few days, and as we could all see when the new patch went in last night, the default is now "different".

It's also hard to fight through the extensive liner notes and complicated wiki to figure out some simple way to just get it be "normal like it was again".

Anybody have a quick 3 steps or 10 steps to get the thing turned on? Then maybe I can make the sky look better than the horrible default now.

I tried turning off shaders and fiddling with graphics and at least got rid of the glare, but it seems like "grey squares" have migrated to the sky now. Changing the time of day

hardly has any effect now, the way it used to.

 

I'm sure the usual forums dwellers will make the usual comments about how "it's all my fault" because "I have a bad graphics card or computer" -- although I have the one recommended

on the specs page and even a better one than that. In my 15 years of SL, I've found that makes little difference to the reality of virtuality much less the forums' dwellers' reality.

This post is merely to see if there are any others who have found quick fixes, ways of getting this "back" or have the same problems. I can see it will be endless fiddling.

PS No blog post from the Lindens explaining this, either. Odd.

lance_002.png

lance_005.png

Edited by Prokofy Neva
  • Thanks 1
  • Haha 1

Share this post


Link to post
Share on other sites

looks like you are having some missing textures... how does it look on another viewer?

Share this post


Link to post
Share on other sites

The Firestorm Wiki has a page about this, including how to fix it if you're on a non-EEP viewer

https://wiki.phoenixviewer.com/fs_eep_issues

To be fair though, I'm also on a non-eep viewer and the sky looks nothing like that for me, even on Estate Time on regular mainland.940595326_stillmansky.png.d763a485b894fa55983478eb1a65a2f0.png

This is Stillman, using regional default settings at about noon.  Nothing wrong with that - I suspect there's something else going on with your system there.

 

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

The System Requirements page is quite out of date, as anyone could have told you.

They're still listing the GeForce 9xxx and 2xx series as "Reccomended" for cripe sake ....

But then, you only ever listen to yourself.

Edited by Solar Legion
  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites

If the server is running the EEP stuff and you are using the Regular Release Viewer.    You get weird sky.      It is the normal viewer doing a 'make the EEP sky'  'show up mostly right' translation.     It is because they are still testing and poking at the EEP server and EEP viewer stuffs.     When EEP is in the normal viewer, things will go back to looking 'not as weird'.

Share this post


Link to post
Share on other sites
Posted (edited)

The main thing that I see with region lighting on MAINLAND --- and -- without a EEP viewer is that the sky doesn't seem to give any light to the scene.   

image.thumb.png.6225c48e9068519be59733514129d1d1.png

Parcels that have their own Windlight settings from before look pretty close to the same.  I personally like the new version of the water over my old one. In the case below the lighting seems a bit brighter than it was -- but certainly similar. This is a fixed Windlight(R) setting below so no issue with stars.    

The place to ask of course would be the EEP thread but those on mainland will likely have a wait until things become "pretty" again -- especially those who will wait for Firestorm's update.   Happily my new shop (mainland) has its own "moving sky" so it still looks good there. I DID CHECK.   

The best thing to tell your tenants would be to change their Windlight setting to a fixed sky in the viewer and NOT use the region setting -- for now. 

image.thumb.png.cc3b5a20830ae6f8d4ac6d8ec8cdf002.png

 

Edited by Chic Aeon

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, KathrynLisbeth said:

If the server is running the EEP stuff and you are using the Regular Release Viewer.    You get weird sky.      It is the normal viewer doing a 'make the EEP sky'  'show up mostly right' translation.     It is because they are still testing and poking at the EEP server and EEP viewer stuffs.     When EEP is in the normal viewer, things will go back to looking 'not as weird'.

Yes. That's the issue. The sky looks weird as the default and sim edges show up very odd. Private islands have better lighting; on the Mainland it is quite dim.

And as Chic is pointing out, the sky gives no light, which is why it's so annoying.

I tried putting in some of the daytime skies to see if I could get it to brighten up without glare and it hardly made any difference.

Worst of all, changing to "midday" doesn't work any more at all.

No, I am not on Firestorm and won't be. I'm on the regular SL viewer and will stay on it. Hopefully it will work soon.

 

 

lance_005.png

Edited by Prokofy Neva
  • Haha 1

Share this post


Link to post
Share on other sites

Which LL viewer are you using?
The default release viewer doesn't have EEP yet.
You can find the exact viewer you are using under Help -> About Second Life.

Where was the top image taken that has the horrible glare?
I suspect it might be this bug: BUG-226545 - [EEP] Installation of EEP Viewer caused significant rendering problems.

There is a forum thread about it here

 

Share this post


Link to post
Share on other sites
10 minutes ago, Whirly Fizzle said:

Which LL viewer are you using?
The default release viewer doesn't have EEP yet.
You can find the exact viewer you are using under Help -> About Second Life.

Where was the top image taken that has the horrible glare?
I suspect it might be this bug: BUG-226545 - [EEP] Installation of EEP Viewer caused significant rendering problems.

There is a forum thread about it here

 

I was logged off SL, and a new viewer was pushed to me last night, I didn't choose one, it "just came". I'm going to see if I can change to another one. It was that new one that caused the glare.

Share this post


Link to post
Share on other sites
1 minute ago, Prokofy Neva said:

I was logged off SL, and a new viewer was pushed to me last night, I didn't choose one, it "just came". I'm going to see if I can change to another one. It was that new one that caused the glare.

Can you grab the system information from Help -> About Second Life before you switch viewers?
There may be a bug with the viewer you were using & I want to test it.

Share this post


Link to post
Share on other sites
Posted (edited)

Second Life Release 6.2.0.525395 (64bit)
Release Notes

You are at 63.6, 29.9, 27.2 in Hope 2 located at sim10367.agni.lindenlab.com (216.82.51.17:13009)
SLURL: http://maps.secondlife.com/secondlife/Hope 2/64/30/27
(global coordinates 132,672.0, 185,374.0, 27.2)
Second Life Server 19.03.07.525089
Release Notes

CPU: Intel(R) Core(TM) i5-6400 CPU @ 2.70GHz (2711.99 MHz)
Memory: 12184 MB
OS Version: Microsoft Windows 10 64-bit (Build 17134)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 970/PCIe/SSE2

Windows Graphics Driver Version: 25.21.14.1735
OpenGL Version: 4.6.0 NVIDIA 417.35

Window size: 1920x1017
Font Size Adjustment: 96pt
UI Scaling: 1
Draw distance: 176m
Bandwidth: 3000kbit/s
LOD factor: 4.125
Render quality: 4
Advanced Lighting Model: Disabled
Texture memory: 512MB
VFS (cache) creation time: December 28 2018 18:19:59

J2C Decoder Version: KDU v7.10.4
Audio Driver Version: FMOD Ex 4.44.64
Dullahan: 1.1.1320 / CEF: 3.3626.1895.g7001d56 / Chromium: 72.0.3626.121
LibVLC Version: 2.2.8
Voice Server Version: Not Connected
Packets Lost: 33/4,972 (0.7%)
March 22 2019 14:08:43

I'm puzzled why the EEP viewer was forced on me if it's true that it is still a release candidate -- yet it was, I was logged off, and it automatically installed.

Now I'm noticing that the "SL Viewer" shown at the top of the downloads page has a different number: 6.1.0.524670  Odd that I was given this other one. But I will now try installing it and hope it doesn't have EEP then.

Edited by Prokofy Neva
  • Thanks 1

Share this post


Link to post
Share on other sites

Ok I reproduced your bug, which looks like the same problem in the forum thread I linked above.

Bug happens when ALM is disabled only.
In locations with any local light source, if you have ALM disabled, the local lights burn out the entire scene.
Disabling local lights stops the nasty glow.

I'll update that JIRA issue.

  • Thanks 5

Share this post


Link to post
Share on other sites
Posted (edited)

@Prokofy Neva

The problem isn't really the viewer you are using since most everyone except the folks testing EEP are on viewers that don't see EEP.  I am a little confused about your viewer update but I hadn't read that they were close to adding EEP in the official viewer.

ANYWAY.   All of my personal Windlight settings are working "as they should" (slight difference but not bad) so I am not sure why you can't see other Windlight settings.  For example, here is the same spot on mainland with the sky setting for LEA6. Works just fine.

image.thumb.png.ea43c28e020751b16c13b04d0efe6770.png

 

And here it is at NOON Windlight (default viewer setting which should be in the LL viewer too I think.  I am not sure if there is any way to fix that fact that the sky doesn't actual illuminate the land at the moment. 

EDIT:  Interesting but comparing these two shots you can easily see the problem with the darkness and the light not actually WORKING with the non-EEP viewers. 

image.thumb.png.f2ea77ac6f472b74a6be7327150c47da.png

 

Edited by Chic Aeon

Share this post


Link to post
Share on other sites

The viewer Prok was using is the current EEP RC viewer.
What he reported is a bug in that viewer.

You won't see the problem with a non-EEP viewer.

  • Like 1

Share this post


Link to post
Share on other sites

No, the problem was the viewer - it's the release candidate which came to me because "release candidate" was checked off although I don't recall checking that box because I don't want them. Anyway, it's unchecked now, I have rolled back to the viewer currently on offer, and it's back to normal.

Nothing worked as you say. Instead the sky didn't give light, there was flashing light and glare in many places, removing local shaders got rid of some but not all of this, and changing midday/midnight etc had no effect. It's discouraging to think of that coming now as a forced option. Reminds me when Windlight itself destroyed the original quite subtle and good lighting of the old SL -- forever.

Share this post


Link to post
Share on other sites

This is Social Island on the default LL release viewer, with ALM disabled & using the region windlight.
index.thumb.png.ee58ae43581222c0abdcd9be8ee50bea.png

 

This is the same scene with same settings on the EEP-RC viewer.
index.thumb.png.6ddb69678e59ae2380e229bd3c69bef6.png

 

Most importantly, there is already a fix for this EEP bug upstream & the next EEP viewer update will have it fixed  :)

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
54 minutes ago, Prokofy Neva said:

Reminds me when Windlight itself destroyed the original quite subtle and good lighting of the old SL -- forever.

Well we will definitely have to disagree on that idea :D. 

 

Edit: But I understand now that you DID have the EEP viewer, not the regular default Linden viewer.   

Edited by Chic Aeon

Share this post


Link to post
Share on other sites

I think that EEP will be beautiful when some more bugs have been fixed.

It can already give very nice views with proper settings.
Moonrise in EEP viewer release 6.2.0.525395 (64bit). Raw unedited snapshot below.

2019-03-23_EEP-moonrise.thumb.jpg.eb24ea94792006fc195021619fca1f01.jpg

  • Like 7

Share this post


Link to post
Share on other sites
22 minutes ago, Coby Foden said:

I think that EEP will be beautiful when some more bugs have been fixed.

It can already give very nice views with proper settings.
Moonrise in EEP viewer release 6.2.0.525395 (64bit). Raw unedited snapshot below.

2019-03-23_EEP-moonrise.thumb.jpg.eb24ea94792006fc195021619fca1f01.jpg

Wow. Yeah. Beautiful pic, Coby!

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I've always wanted to live in a place like that but the neighbors always turn out to be jackasses.

 

 

ETA: That was meant to be funny. Not saying any of the neighbors living in that area are jackasses. 

Edited by Selene Gregoire
  • Haha 1

Share this post


Link to post
Share on other sites
Posted (edited)

To nobody in particular, and just for reference:

Pre-windlight sunset circa 2006

20161121024119-03314df0-me.jpg.ef4ac945e404d3f48e7d67d10ac88250.jpg

(pre-eep) Windlight Sunset 2019

Snapshot_047s.thumb.png.3874283aa9c904d1ef02a8d42567d9ad.png

I am looking forward immensely to EEP, I hope that FS will be speedy in a beta when it's allowed!

 

 

Edited by Shudo
  • Like 3

Share this post


Link to post
Share on other sites
Posted (edited)

I seem to be having some kind of systemic incomparability with the change. The colors on everything are off, lag has jumped to "horrible everywhere".  I haven't done any photography here since the change hit.

I run a Asus ROG PC with a decent GPU; at the moment I'm slightly underwhelmed with this improvement.

giphy.gif

Edited by AmandaKeen

Share this post


Link to post
Share on other sites
5 hours ago, AmandaKeen said:

I seem to be having some kind of systemic incomparability with the change. The colors on everything are off, lag has jumped to "horrible everywhere".  I haven't done any photography here since the change hit.

I run a high-end PC with a ginormus GPU; at the moment I'm slightly underwhelmed with this improvement.

Which viewer are you using?
Help -> About Second Life/ Viewer name

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...