Jump to content
  • 0

What shoutcasts work with SL?


Grayarm626
 Share

You are about to reply to a thread that has been inactive for 4171 days.

Please take a moment to consider if this thread is worth bumping.

Question

10 answers to this question

Recommended Posts

  • 0

Winamp and SAM have nothing to do with OP's problem as he is NOT the one streaming the audio he is simply stating that the URL plays fine on WInamp.

@OP Have you tried a different music url and get the same result?

It is not uncommon for some radio urls to not work in SL, just find one with similar music that does and use that one.

  • Like 1
Link to comment
Share on other sites

  • 0

I have run 96Kbps streams to land when I had a puny server -- it worked fine. 

The problem may be that Winamp will play music that is in AAC or MP3 just fine, whereas SL cannot play AAC.  There are more and more Shoutcast streams in AAC every day, so it's possible that the stream which you are trying to set the land to is simply not an MP3 stream like you think it is.  Try a different stream at 128Kbps Mp3 and see if it works, then reexamine what is different about the desired stream.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4171 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...