Jump to content

How do i get my avatar to stop following my cursor


You are about to reply to a thread that has been inactive for 1531 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

If you mean your avatars eyes..

you can check to see if you have anything in your preferences that stops random eye movement..

I know in Firestorm they have that..I'm not sure about Alchemy viewer,but they may..

Also if you are using a mesh head, you can check your hud for the head to see if they have an eye lock..

Edited by Ceka Cianci
Link to comment
Share on other sites

If you want to stop your head turning while you're trying to take a photograph you can right click and edit an attachment. In Firestorm there are settings for the amount your avatar's head follows your mouse and for random eye movement in Preferences/Firestorm/Avatar.

You could also try editing the attentions.xml file if the character sub-folder of your viewer's folder. I've set the focus mode to a high priority and to never timeout so when I Alt+Click on anything (Alt+Clicking on my own avatar keeps my head in its "natural" state, as defined by the animation that's playing) the mode doesn't revert to idle, which is where the mouse following happens.

  • Thanks 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1531 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...