Jump to content
  • 0
glitchmo

How do I stop my avatar from following my mouse?

Question

I've googled answers but so far have only found answers for Firestorm. At this point in time I don't plan on using Firestorm and am fine with SL Viewer. I do not have an AO (I can't find one that works with my kind of avatar) but the spastic head movements on my avatar as is is driving me crazy. Is there a way to change this on my viewer? I looked at the Debug options but can't figure out which, if any, might help. 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
On 2/27/2019 at 8:30 AM, Whirly Fizzle said:

Try the debugs PitchFromMousePosition and YawFromMousePosition

Thank you so much!

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Change the Debug setting AvatarLikesMice from True to False. 

Muriphobia___The_Fear_Of_Mice_by_TaveroNinja.jpg

(I am joking, of course!)

  • Haha 4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...