Jump to content

still same bugs after years...


You are about to reply to a thread that has been inactive for 640 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

When I log in are often (so not often but almost daily) my things gone. Like my body or body parts as well as jewelry. I have to be put on again and again .. sometimes it does not work that I have to relog then. It is really annoying and the problem exists for years .. I dont understand why dont do anything this SL Team. I asked a few others, they all have the same problem.  I've spent so much real money and I have to get upset about something like that every day .. I'm starting to thinking really to stop because of that. I played on normal viewer and on Firestorm. 

  • Like 1
Link to post
Share on other sites

That's a new one to me, do you have a bit more details? i suppose if it's been going on for that long, you've already checked the obvious explanations like connection speed, wireless connection, huge inventory and all that.

Edited by ChinRey
  • Like 1
Link to post
Share on other sites

Whenever I've had these sorts of problems which persisted more than a couple of days, it's turned out to be a problem on my end with either my computer or my internet. There was a long while when my internet wasn't great and I had a lot of these sorts of problems, basically due to living in the wrong neighbourhood and too far from the junction. Thankfully some repairs on my connection specifically and upgrades to the local infrastructure have helped immensely.

Logging in at a quiet place and letting my inventory repopulate while I left everything alone tended to get things on track. Earlier this month, I had to start using my not-so-good-for-SL computer again while the better-for-SL one was in the shop. I had problems with body parts going missing and other odd glitches. That was just on my main though, who has a significantly larger inventory than my building alt. Going to a quiet sim was very helpful when things weren't working properly. It seemed like the amount of texture and mesh data coming through in a more crowded place was overwhelming my older computer.

Of course there have been times when there was a problem on SL's end, but when it's been persistent, it's turned out to be on mine. Sometimes it helps to reboot the computer and router and reconnect all the physical connections to make sure nothing's come loose. Those are all easy to do.

  • Like 1
Link to post
Share on other sites

The closest thing I had happen to me was a loooong time ago, sometimes I would log in and   just be a cloud.

The only fix that worked for me was, as strange as it sounds....changing my brows. Haven’t had that problem since.

Maybe this is RLV related? Never heard of this one.

  • Like 1
Link to post
Share on other sites
1 hour ago, LinaVogt said:

When I log in are often (so not often but almost daily) my things gone. Like my body or body parts as well as jewelry. I have to be put on again and again .. sometimes it does not work that I have to relog then. It is really annoying and the problem exists for years .. I dont understand why dont do anything this SL Team. I asked a few others, they all have the same problem.  I've spent so much real money and I have to get upset about something like that every day .. I'm starting to thinking really to stop because of that. I played on normal viewer and on Firestorm. 

Yet hundreds of other people don't have those issues. 

Did you ever join the FS support group inworld and ask for help? Have you ever looked at the FS wiki for help?

 

Almost forgot to page @Whirly Fizzle. This one's all yours. :P

Edited by Selene Gregoire
  • Sad 1
Link to post
Share on other sites

Your attachments might have been detached when you TP / cross regions, but you didn't see it on your end, but they are actually detached on the serverside (the Firestorm team call this ghosting I think). Try refreshing attachments after lots of TPs / region crossings and before you log out and see if that resolve the issue :)  

  • Like 2
Link to post
Share on other sites

If I have more than one thing on an attach point it will happen sometimes..Usually after a teleport..

Talk about embarrassing when I don't notice right away..

I was at move animations one time walking around looking at dances and didn't realize my top had been off the whole time..Damn backless tops!! \o/

That's a bit of a waker upper..:$

 

  • Like 1
  • Haha 2
Link to post
Share on other sites
3 hours ago, LinaVogt said:

When I log in are often (so not often but almost daily) my things gone. Like my body or body parts as well as jewelry. I have to be put on again and again .. sometimes it does not work that I have to relog then. It is really annoying and the problem exists for years .. I dont understand why dont do anything this SL Team. I asked a few others, they all have the same problem.  I've spent so much real money and I have to get upset about something like that every day .. I'm starting to thinking really to stop because of that. I played on normal viewer and on Firestorm. 

Once you've put everything on, go into your inventory's "Worn" tab and note down where everything is attached. If you have more than two things attached to a single point, re-attach them elsewhere. If one or more of those items are rigged mesh, move those ones (don't move unrigged mesh, unless you want to do a lot of editing). Try to ensure that you have no more than two things - preferably only one thing - attached to each point. This is especially the case for body parts.

Check your connection. If you're using a wireless connection, try it wired for a while and see if the issue still happens.

Power-cycle your router. That fixes a hell of a lot more issues than you might think.

Edited by Skell Dagger
  • Like 3
Link to post
Share on other sites
3 hours ago, animats said:

Sacrificing a goat should be equally effective.

True, but since sacrificing the goat is generally considered to be detrimental to the goat's health, it's better to try power cycling the router first. If the problem isn't solved, sacrificing the goat would be the logical next step. Note: The steps may be reversed if the goat was about to be converted into the main ingredient of a nice stew.

  • Like 1
  • Haha 1
Link to post
Share on other sites
18 hours ago, LinaVogt said:

When I log in are often (so not often but almost daily) my things gone. Like my body or body parts as well as jewelry. I have to be put on again and again .. sometimes it does not work that I have to relog then. It is really annoying and the problem exists for years .. I dont understand why dont do anything this SL Team. I asked a few others, they all have the same problem.  I've spent so much real money and I have to get upset about something like that every day .. I'm starting to thinking really to stop because of that. I played on normal viewer and on Firestorm. 

 

36 minutes ago, Phil Deakins said:

Ah. So you know the OP. The op made no mention of firestorm or any viewer.

You may want to actually read the OP.

  • Like 3
Link to post
Share on other sites
23 hours ago, Selene Gregoire said:

Yet hundreds of other people don't have those issues. 

Did you ever join the FS support group inworld and ask for help? Have you ever looked at the FS wiki for help?

 

Almost forgot to page @Whirly Fizzle. This one's all yours. :P

She really is like Neo from the Matrix 😂, the one that can bend viewer to her will 😂😂

  • Haha 3
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 640 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...