Jump to content

Deploy Plans for the week of 2019-02-18


Caleb Linden
 Share

You are about to reply to a thread that has been inactive for 1311 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

  • Lindens

Second Life Server (no roll)

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Server/19#19.01.25.523656

 

 

Second Life RC BlueSteel

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_BlueSteel/19#19.02.16.524516

Scheduled Wednesday 2018-02-20 07:00-10:30 PST

 

Second Life RC LeTigre

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_LeTigre/19#19.02.16.524516

Scheduled Wednesday 2018-02-20 07:00-10:30 PST

 

Second Life RC Magnum

https://wiki.secondlife.com/wiki/Release_Notes/Second_Life_RC_Magnum/19#19.02.16.524515

Scheduled Wednesday 2018-02-20 07:00-10:30 PST

 

On Region Restarts

Regions will be restarted if they have been running for more than 10 days on Tuesday (Main Channel) and Wednesday (RCs) regardless of whether or not new code is being deployed, for the general health and well being of the Simulators.  Nothing beats turning it off and then on again … once in a while.

As always, please plan events around these maintenance windows.  However, if you are hosting an event on Tuesday or Wednesday when we’re not deploying new code, you can restart your region ahead of time to avoid interruption.

  • Thanks 5
Link to comment
Share on other sites

And yet......

In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Feb 19, 04:00 PST

Scheduled - We will be performing rolling restarts for regions on the main Second Life Server channel on Tuesday, February 19th. Please refrain from rezzing no copy objects and remember to save all builds. Please check this blog for updates.
Link to comment
Share on other sites

 

2 minutes ago, Ayesha Askham said:

And yet......

In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Feb 19, 04:00 PST

Scheduled - We will be performing rolling restarts for regions on the main Second Life Server channel on Tuesday, February 19th. Please refrain from rezzing no copy objects and remember to save all builds. Please check this blog for updates.

And yet...

18 hours ago, Caleb Linden said:

On Region Restarts

Regions will be restarted if they have been running for more than 10 days on Tuesday (Main Channel) and Wednesday (RCs) regardless of whether or not new code is being deployed, for the general health and well being of the Simulators.  Nothing beats turning it off and then on again … once in a while.

 

Seeing as there was no roll on the main channel last week, making the last restart more than ten days ago...

Link to comment
Share on other sites

LL started my private region Main Channel parcel on Wednesday AM, and Mainland Main Channel  on Tuesday morning,  I think they forgot about my private region, which they have always restarted around 5am SLT Tuesday.  FWIW, since I must be bored :)

Last Seen                                Sim Start                         Duration 
Date & Time                           Date & Time                    Min/Max

Mainland Region:
2019-02-19 10:15:02          2019-02-19 10:20:54            0 / 5
2019-02-05 05:31:41          2019-02-05 05:57:24            15 / 25

Private Island Region:
2019-02-20 01:19:23          2019-02-20 01:12:42            0 / 0
2019-02-05 04:57:58          2019-02-05 05:31:05            23 / 33

Link to comment
Share on other sites

So this is a bit odd: my Linden Homes parcel was restarted twice on Tuesday, while my Mainland parcel (both on the Second Life Server channel) wasn't restarted at all and is now 15 days since its last restart. This is according to the CHANGED_REGION_START events and llGetEnv ("region_start_time") returns I've logged.

Link to comment
Share on other sites

My old trains on LeTigre seem to be running slower than usual after the restart.  I'm noticing nothing else amiss at the moment that indicates I'm getting lag, since it seems to only be the trains.  I've used Catznip, and the SL EEP viewers.  I went to the Lowest setting too.  Using a car to pace my trams, they normally run about 8 MPH, now I think they are in the range of 3-4MPH.  But, nothing else I am checking has the issue.  Countdown timers are going by the actual second, wrist watches, cars run fine.  Not seeing any issues on anything else.

Three trains running in Lapara.  Not sure what else I can give you for benchmarking.

 

PS.  I agree with last weeks poster, I do love the brighter stars.

Edited by Israel Schnute
Spelling.
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1311 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...