Jump to content
  • 0
Xander Torkelsonn

Animation viewing issue from second resident for my avatar

Question

Some furniture seems to be causing me a problem. I have NO AO on except Firestorms AO Overrider (and it is CLICKED OFF). I have clicked all the Avatar Health stop animations and also the revoke permissions functions. Still I see myself fine in the animated furniture pose but my partner seems me standing up as if my AO was on. I don't know what to do. I restarted FS, still didn't work. Can anyone help? 

 

Edited by Xander Torkelsonn

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 1

Have your partner relog. Their viewer has not loaded the animation from the asset server or has trouble showing the animation.
This issue is definitely not on your end, nor is the furniture to blame.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Xander Torkelsonn said:

. Can anyone help? 

 

please don't make your name the subject of a forum thread, but use it to mention your issue in short... makes it a lot easier for people to see if they can add usefull info.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

thank you Fritirgern. Since I posted this question we discovered that indeed, the other person logging on/off seemed to fix the problem. But... is there a way to prohibit it from happening in the first place. 

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, Xander Torkelsonn said:

is there a way to prohibit it from happening in the first place. 

Maybe.  If your partner is using wifi or a satellite connection or (heaven forbid) a DSL connection, ask her to change to a direct cable connection to the Internet.  The reason Fritgern's suggestion works is that your partner had a crummy connection.  Sometimes a simple relog will fix it, as long as your partner's modem and router are OK and as long as there's a decent path to the Internet beyond them.  Sometimes it helps to reboot the router and modem, or to use a new DNS server target in the router.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×