Jump to content
  • 0
FleurLux

Firestorm Crashes Constantly

Question

Hello, I'd love someone to help me figure why firestorm is crashing on a brand new high spec gaming computer I've even lowered my graphic settings to Mid and one before Mid and lowered Draw to lowest to test PC because it crashed first login. My internet has full bars and when logged Into Firestorm before crashing I have a great 60 to 70 FPS.

I have attached an image to show the specs of the computer from firestorm, if any other info is needed please ask

Thank you SL Community

 

 

20190210_114930.jpg

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I don't see a reason for it in your specs.

Read through this post... 

With any luck they will get that problem fixed this week... maybe next. With a bit more luck that will be your problem and it will go away.

At this point, no one is sure what is causing the problem. It seems to happen with older hardware. Whether or not it is something in your second gen i5 or the mother board chipset... just isn't known. As I say in the other post, file a JIRA bug report and give them all the information you can.

 

Share this post


Link to post
Share on other sites
  • 0

I'm having the same issue with my new pc - since I got it a week ago. Tried so many things and although its now better, its still happening. Ive even removed my virus software in case it was that causing it. My pc is high spec - MSI Trident A Gaming PC - Intel® Core™ i5, RTX 2060, 1 TB HDD & 128 GB SSD and shouldn't be having these issues in SL. I free very frustrated and demoralised with it. I do hope that if this is a LL issue its sorted soon. If anyone can see anything amiss with my setting please help! Thank you in advance

My about FS is--

Firestorm 6.3.2 (58052) Sep 27 2019 22:41:52 (64bit) (Firestorm-Releasex64) with Havok support
Release Notes

CPU: Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz (2904.01 MHz)
Memory: 8110 MB
OS Version: Microsoft Windows 10 64-bit (Build 18362.535)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce RTX 2060/PCIe/SSE2

Windows Graphics Driver Version: 26.21.14.3086
OpenGL Version: 4.6.0 NVIDIA 430.86

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0
J2C Decoder Version: KDU v7.10.7
Audio Driver Version: FMOD Studio 2.00.03
Dullahan: 1.1.1320 / CEF: 3.3626.1895.g7001d56 / Chromium: 72.0.3626.121
LibVLC Version: 2.2.8
Voice Server Version: Not Connected
Settings mode: Firestorm
Viewer Skin: Firestorm (Grey)
Window size: 1920x1017 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 128 m
Bandwidth: 1500 kbit/s
LOD factor: 2
Render quality: Medium (3/7)
Advanced Lighting Model: No
Texture memory: 1232 MB (1)
VFS (cache) creation time (UTC): 2020-1-4T10:59:32 
Built with MSVC version 1800
January 14 2020 12:48:07 SLT

Share this post


Link to post
Share on other sites
  • 0

Hi @Angellese,

The only thing I see that's "off" in your settings is the texture memory, which seems low, given your computer specs.  I'd increase that (Preferences, Network and Cache) to oh, about 4 to 8 GB.  You can move the cache location to the hard drive, so it's not taking up space on your system SSD.  Still, that should not be causing frequent crashes.  Have you tried using the standard Linden Lab viewer?  If so, are you crashing with that viewer too, or only with Firestorm?

Edited by Lindal Kidd

Share this post


Link to post
Share on other sites
  • 0

Hi Lindal

I had tried the LL viewer was the same. I reduced the texture memory lower because of errors but now put it up again. However I think my issue is solved. I removed the Norton virus software and all seems ok so I think that was what caused my problems. I've reinstalled Firestorm (not a clean install yet) and all today Ive been fine. I'll give it a few days though to make sure before I say its resolved....don't want to speak too soon!

Share this post


Link to post
Share on other sites
  • 0

That's good news.  Norton can be problematic.  I used it many years ago, but now rely on just Windows Defender.  Whatever antivirus solution you use, you can whitelist your viewers and tell it to ignore your cache files.  That may solve problems without the drastic step of not using an antivirus program at all.

Share this post


Link to post
Share on other sites
  • 0

Lindal's suggestion to white list the viewer and its cache is a good one. White listing improves performance. 

If you put the cache on the SSD for speed I'll suggest you look into a RAM-Drive for the cache. Way faster. Installing the viewer on the SSD helps.

I am not a fan of Norton. I consider it bloatware. Removing it usually makes a noticeable improvement in performance.

Windows Defender is fine if you are reasonably careful. If you are likely to reflexively click on anything interesting you probably need something more.

If you haven't updated in the last 3 or 4 days (1/17/2020) do so now. The world is in a panic because the NSA (USA Gov Agency) pointed out a security problem in Windows 10. The news media in some quarters is going nuts over OMG! THE GOVERNMENT ISSUED A WARNING! I can't find a rational take on how serious or trivial the problem is. Just update. Evacuation to the antarctic is not required.

Share this post


Link to post
Share on other sites
  • 0

Hi ty for your advice. I have updated Windows yesterday and so far all good here so with baited breath I say ''I think it was Norton, issue seems resolved''

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Nalates Urriah said:

.. the NSA (USA Gov Agency) pointed out a security problem in Windows 10. The news media in some quarters is going nuts over OMG! THE GOVERNMENT ISSUED A WARNING! I can't find a rational take on how serious or trivial the problem is. Just update. Evacuation to the antarctic is not required.

Are you sure?  I've already packed my long underwear and my parka.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...