Jump to content
Sign in to follow this  
PruKellar

Help with avastar posing and height positions

Recommended Posts

can some one help with an issue please

I have just started using blender/avastar, after using "another program" Im still getting used to avastar

my issue... when creating a static pose, either s ground sitting pose, or perhaps a jump pose, I use the cog to move the avatar up or down, however when i export to sl in BVH, the position is not in the right place, its till hovering. not on the ground as made or in jump position off the ground.

Im not too familiar with the origin but i read in the documentation to delete this in the dope sheet, which i did, but doesnt make a difference to the export if i leave it in.

can someone help me with the "how to" of sitting on the ground and keeping it once exported,

I used to use Maya/Mayastar in which you would simply move the pelvis, or whole avatar and would stay this way once exported

thank you in advance :D

Share this post


Link to post
Share on other sites

Check your avatar's Hover Height. It is affecting all animations, regardelss if they are played from inventory, AO, some HUD or from furniture. If problem is not in Hover Height try this:

Try using .anim instead .bvh.

Do NOT check "Use translations" checkbox on export.

Upload .anim with "Bulk" upload option in Second Life.

For COG keyframing details see this post:

 

 

Edited by RohanaRaven Zerbino

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×