Jump to content
  • 0
MMB Jameson

I am having trouble being able to purchase items in world.

Question

When I try to purchase an item, I click on buy and the menu box shows up, then the menu box won't load the items or the total for me to pay. I usually let it sit for some time to see if it shows up, sometimes it will show up after a bit of time, and other times I will wait for a while for it to show up and it never does. I relog and it usually fixes it for a few minutes and then the problem starts again. I do a lot of shopping and demo testing online so this has became a major problem the last few days and is getting super annoying. Does anyone know what the issue could be and how I can fix it?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1
2 hours ago, MMB Jameson said:

Yes it happens at most places I shop. I was wondering if it could be my end maybe because am on wifi but this only started becoming such a problem within the past week so idk if my internet can explain that. 

Could still be an internet thing - something going on with your wifi. Pull up the stats monitor when this starts happening and keep an eye on it - especially your ping time and packet loss.  See if by chance either of those values go up when you have this problem.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Actually it has been a while since I cleared my cache, I don't know why I didn't think of clearing my cache myself, lol. Thank you. I will see if that does fix the problem.

Share this post


Link to post
Share on other sites
  • 0
16 minutes ago, MMB Jameson said:

Actually it has been a while since I cleared my cache, I don't know why I didn't think of clearing my cache myself, lol. Thank you. I will see if that does fix the problem.

It probably won't have any effect beyond the benefit of just relogging. Object contents are not cached. This sounds like a connection problem, low bandwidth, or laggy (network) sim. Does this happen on all sims?

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Yes it happens at most places I shop. I was wondering if it could be my end maybe because am on wifi but this only started becoming such a problem within the past week so idk if my internet can explain that. 

Edited by MMB Jameson
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
14 hours ago, LittleMe Jewell said:

Could still be an internet thing - something going on with your wifi. Pull up the stats monitor when this starts happening and keep an eye on it - especially your ping time and packet loss.  See if by chance either of those values go up when you have this problem.

Yes that makes sense and I will try that when it happens again and see if that could be the issue. Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...