Jump to content
You are about to reply to a thread that has been inactive for 873 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I was resetting scripts on a no copy item and then the item disappeared vanquished, I looked to see if it went back to lost and found, looked at 0,0,0 place on the sim but I cant find it any where. Anyone know what might have happened?

Please do not answer this question with comments not pertaining to the subject or comments just suggestions only or if you have had this issue thank you. 

Edited by VictoriaEastman
Link to post
Share on other sites
4 minutes ago, lucagrabacr said:

What item was it? Maybe there's a mechanism in the script that if you reset it, then it will do the kill (delete object) function? Which won't return the item to your inventory had it been the case.

It was the Zooby Trampoline and I thought about that also but this is not the first object this past month that has disappeared off my sim I had a small pool do the same but I didnt touch the scripts 

Edited by VictoriaEastman
Link to post
Share on other sites

Have you tried area search for that name? And because of ranges you might want to fly up and repeat the search at 1000m, 2000m, 3000m and 4000m. 

I usually start at 4000m and work down, as I've found in the past that silly edit mistakes (like putting 100000.0 into the Z figure) leave the object up at 4000

Link to post
Share on other sites

I have lost a lot of HeartVR trees and landscaping this way.  The item vanishes with a "could not rez because the owner of the land doesn't allow it" message.  This happens even if the rez location is on my land...if my camera position is OFF my land.  

They never come back, either.

Link to post
Share on other sites
30 minutes ago, Lindal Kidd said:

I have lost a lot of HeartVR trees and landscaping this way.  The item vanishes with a "could not rez because the owner of the land doesn't allow it" message.  This happens even if the rez location is on my land...if my camera position is OFF my land.  

They never come back, either.

thats happen to me too but this was due to a script reset... 

Link to post
Share on other sites
14 hours ago, Profaitchikenz Haiku said:

Have you tried area search for that name? And because of ranges you might want to fly up and repeat the search at 1000m, 2000m, 3000m and 4000m. 

I usually start at 4000m and work down, as I've found in the past that silly edit mistakes (like putting 100000.0 into the Z figure) leave the object up at 4000

No the object isnt any where I checked sim completely up and down the creator said more then likely the object deleted itself because the scripts were tampered with but thankfully they were very kind enough to replace the item for me as a one time courtesy. :) 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 873 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...