Jump to content

SL Viewer update just borked my SL access


You are about to reply to a thread that has been inactive for 637 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

 

UPDATE:   Shutting off the computer. restarting and reloading fixed it.

I'll leave this here in case anyone else has the same issue.

 

I just now logged into SL and got the update pop-up and like every time before said yes.  It did it's thing, then closed the program.  When I tried to log back in, this happened.

It's totes DOA.   

Now what?  Do I have to re-install the last version?

I'm on a MacBook Air running OS X El Capitan 10.11.6 - and yes, I haven't upgraded the OS but that hasn't been an issue.  

Thank you.

 

 

sl-viewer-broken.png

Edited by Pixels Sideways
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 637 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...