Jump to content
Jim28z

I'm not sure what is happening....

Recommended Posts

A friend of mine and I are both having the same issue. It started on 1/26/19. I logged out and back in and all my attachments that have scripts, huds, body, clothes etc etc..showed an error message: (Error: object is in current outfit but not attached). My avatar was invisible, except for my shirt. 

My friend logged out when I logged back in, because he couldn't see me and thought it was his viewer. When he logged back in, the same thing happened to him.

We removed all attachments, basically everything. We re-opened boxes and put on new items and were fine, for 2 days. On the 28th it happened again. I went to my parcel and put a necklace on my avi. It would not attach. I logged out. I logged back in and my avi was once again invisible and the items had the same error message. Oddly, my friend, who was not logged in at the time, logged in and was invisible and same issues as myself.

Both times this has happened, we were on my parcel. The last time, he had logged out on the parcel and was not online all night. I had gone to the parcel for 5 minutes to wear the necklace and "become invisible". He logged in shortly after to an invisible avi.

We both have spent time on the parcel, I'd say for a little over a week before this problem started. But it seems? (I am not sure at all) that it is only happening on the parcel.

I've spoken with the parcel manager. She went, sat on things, tried different huds and so on and said nothing occurred. She then restarted the sim. She also told me to click off build and rezzing, which I did immediately.

But now, its a waiting game. I don't want to go to my parcel for fear this will happen again.. so I am staying away from it for a few days to see if this incident occurs again. But it's strange that its also happening at the same time with my friend.

I posted a help ticket.. just haven't gotten a response yet, but wanted to re-post here to see if anyone has any advice, or can help. I posted one screenshot of the error message.

sighs....

 

1d.png

Edited by Jim28z
(edit:added wrong screenshot)

Share this post


Link to post
Share on other sites

Possibly region issues.  What region is your parcel on?

Is everything fine when you login to another region & stay there to change outfits?

Edited by Whirly Fizzle

Share this post


Link to post
Share on other sites

White Dunes Estate, Old Harbor, Springfield Wood.. is where the rental parcel is and yes.. so far it seems as if it only happens on the parcel. I am not going there for a couple days to test if that is what it is. I don't know what else to do

I just texted my friend also.. and when he last logged out on the parcel he didn't change outfits or add or remove anything. He just logged out on the parcel and when he came back online, hours later.. his avi was once again in the same state.

Edited by Jim28z

Share this post


Link to post
Share on other sites

The region seems healthy.

I just read your first post again & it seems that you haven't had the problem happen since the region was restarted. It was restarted 9 hours ago.
Can you remember if you saw a notification saying "Unable to create item that has caused problems on the region" when you had the problem before?
I suspect the region was just out of memory & the restart fixed it.
When a region runs out of memory, anything you try to rez or wear will not attach visibly inword & will not rez & you'll normally see the "Unable to create item that has caused problems on the region" - I think that error may only happen for scripted items but not 100% sure.
When logging in to a region that's out of memory no attachments will be attached either.
The current outfit errors shown in your image are exactly what I'd expect too.

This will have been a region wide problem, not just affecting your parcel.

Regions can get out of memory in various ways. By far the most common is if the region navmesh has been getting dirty & rebaked a lot. This will happen if a lot of terraforming has been done on the region.  This is a known memory leak bug.

This condition on a region is harmless though & nothing is permanently broken & a region restart will fix it.

If this happens again, you can check the regions memory use.
Open stats with CTRL+SHIFT+1
Under Simulator -> Physics details, look at the "Memory Allocated" reading.

Screenshot_2.png.ce2eb03009b87d44721ed1a42cb4a927.png

Currently the memory allocated on your region is 33 MB, which is fine.

If the Memory Allocated reading is over ~230 MB on a Homestead region or over ~900MB on a full region, the region will disallow rezzing.
The sim will disallow rezzing when it gets within ~90% of the memory limt (256MB for a Homestead & 1024MB for a full region).
You will still be able to create fresh prims from the build tool, but they will have no physics & behave as if they are phantom.
Note that your region is a Homestead.

If your regions memory allocated goes above ~150 MB, I would suggest requesting a region restart before it runs out of memory.

See  BUG-772 - Simulator refusing to rez objects after 10 hour timeframe

Hope that helps 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

TY sooo much. I was driving myself nuts on "what ifs"... Hopefully that's all it was.  I will keep my eye on memory and thanks for your time on my issue Whirly, greatly appreciated.

  • Thanks 1

Share this post


Link to post
Share on other sites

i had that issue too, found that logging into another sim got rid of the problem.
Logged into Mocha, got the error, logged out in Mocha, before logging in i set my login location to Bedstraw, logged in, no errors.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...