Jump to content

Problems listing my first item on the Marketplace


Shassie
 Share

You are about to reply to a thread that has been inactive for 1999 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I am trying to list on the marketplace my items for sale. I go to the avatar> Marketplace Listings>...... and nothing. No window opens that I see in the tutorials or in the "How to" written tutorials. I am really getting frustrated. I am new to this so I am wondering if I missed a step somewhere ...

Link to comment
Share on other sites

Yes I have payment info on file. I use my credit card weekly to pay on my land. I see the "store" on the marketplace but for some reason the window doesn't open inworld so I can list items. I never got a reason of why it would of been denied. I thought to start over from the beginning again and restart anew thinking I might of missed a part. 

Edited by Shassie
Link to comment
Share on other sites

1 minute ago, Shassie said:

Yes I have payment info on file. I use my credit card weekly to pay on my land. I see the "store" on the marketplace but for some reason the window doesn't open so I can list items. I never got a reason of why it would of been denied. I thought to start over from the beginning again and restart anew thinking I might of missed a part. 

You can put in a support ticket with MARKETPLACE as the reason.    BUT you say you pay "weekly" on your land. Hoping that means that you buy lindens each week to pay for your rental as mainland is monthly.  So in your report you might be a bit more clear as in "I buy lindens weekly" :D.  

 

BUT you need to set up your store before you can drag things to the Marketplace window.  Do you NOT see this message?

image.png.9068688ace36fa084de8c5e218d77c6c.png

 

Link to comment
Share on other sites

55 minutes ago, Shassie said:

The issue was fixed. Seems using firestorm was my mistake. I downloaded SL's viewer and it now works perfectly. I love firestorm as my viewer but not for listing on the marketplace. Boohoo..

Just noting that I have ALWAYS used Firestorm and have hundreds of products on the Marketplace -- this over many years so it isn't a TYPICAL problem with Firestorm. I am sure there are plenty of folks that can verify that :D.  

  • Like 2
Link to comment
Share on other sites

1 hour ago, Chic Aeon said:

Just noting that I have ALWAYS used Firestorm and have hundreds of products on the Marketplace -- this over many years so it isn't a TYPICAL problem with Firestorm. I am sure there are plenty of folks that can verify that :D.

Yes i use Firestorm all the time to list items on the Marketplace. Never any issues.

Link to comment
Share on other sites

If the Listing Window doesn't show up when using (I assume one of the current active) Firestorm then it's very possible that the window may have been moved off screen and its very easy to check and get it back.

Marketplace Listings window is not actually listed on this page but the page explains how to go about finding it. https://wiki.phoenixviewer.com/missing_windows floater_pos_martketplace_listings_x (and y equivalent) are the debug fields you're looking for.  

 

@Whirly Fizzle nudge nudge wink wink

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1999 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...