Jump to content
Sign in to follow this  
Dracon Bellic

messed up mesh.

Recommended Posts

hello all. been tearing my hair out on this one. when i upload my mesh the pants seem to shrink down and fit around the skeleton instead of the mesh body. all looks and work fine in blender and it only happens to this one bitfrost bunny mesh body. i am not using avastar to do the export. the guys over at avastar are stumped also. any idea what might be causing this? e6885357710955adeea51449a5f63bbb.jpg28b65d85952df433cd70e7808fb78d7a.png

Edited by Dracon Bellic

Share this post


Link to post
Share on other sites

yes i read that post. this seems to be a different problem. i have other ppl using this same same mesh to make clothes and import it to sl without a problem. though i can look at the collision volume bones if you can tell me where to look at the setting. sorry but i have not messed with them before.

 

if you are talking about restpose scale they are set to 0.608 for z y and z. as per a post at how to fix the bifrost bunny. also gaia clary at machinimatrix the maker of avastar personally looked at this and could not figure out what was wrong. so i have done my research on the problem. though i might be able to find some help here.

 

if you would like to look at the dev kit files there are here bifrost bunny blender files or you can get the devkit that has been fixed at The Mighty Ginkgo youtube work files for bifrost bunny.

Edited by Dracon Bellic

Share this post


Link to post
Share on other sites

From your screenshots i see that the PELVIS is the collision volume bone with problems. I've looked at the spreadsheet, and i find all of the bone scales completely wrong and in line with the misbehavior represented in your picture. See this screenshot, it shows the scale the avatar should have on PELVIS 

pelvisCVB.png.1fce30e9a9277d3cf5ed29f0bd6a4310.png

Share this post


Link to post
Share on other sites

Thanks optimo for looking in to this and helping out. i am not sure but that screen you show in your post is from maya? cant find it in blender. best i could find was this. 8c951246e04494485ca325c4e3437968.png

as you can see i did change the scale as per your post but that did not fix the problem. do i have to add new keys and if so what should they be? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×