Jump to content
Sign in to follow this  
kaiyovi

eyebrow layer clipping into eyeshadow layer

Recommended Posts

hey, i've been having this issue with multiple eyebrow appliers i've bought and i dunno how to fix this issue. it's like my eyebrow layer is slightly covering my eye shadow layer whenever i apply one. (like in the photo.)

Β 

glitch_002.png

Share this post


Link to post
Share on other sites

Which head are you using?

With some mesh heads you have two layers (an upper and lower) that you can use. What's happening here is that the brow applier and eyeshadow applier are both fighting for that 'missing' area. Add one and it removes that section on the other. Once I know which brand and name of head you have I'll be better able to guide you as to how (and if) you can fix it.

Share this post


Link to post
Share on other sites
45 minutes ago, Skell Dagger said:

Which head are you using?ο»Ώ

catwa cayta in this pic.

Share this post


Link to post
Share on other sites
1 minute ago, kaiyovi said:

catwa cayta in this pic.

Thought so. I figured it was Catwa because I recognised the ears ;) However, if it had been a non-Bento Catwa head then the solution would have been different. Here are your steps to fix it:

  1. Use the Catwa Master HUD F to clear your face of all eye makeup and brow appliers.
  2. Apply the brows.
  3. Go to the 3rd tab (Eyes. Brows. Neck-Tattoo) of your Catwa Master HUD F. In the top section (Brows) make sure that the LOWER box is checked, next to 'Apply Changes to'
  4. Click a black 'Save' button under one of the 'Empty' boxes in that section. You might see an icon appear there, or the word 'empty' might vanish.
  5. Clear the brows again.
  6. Apply the eyeshadow.
  7. Go back to the Catwa Master HUD F, and the Brows section. This time, make sure the UPPER box is checked, and click the box above the save button that you just used for the brows.

You should now be layered correctly.

If you need me to upload a gif or video showing you exactly what to do then I can get on that when I log in :)

  • Thanks 1

Share this post


Link to post
Share on other sites
39 minutes ago, Skell Dagger said:

If you need me to upload a gif or video showing you exactly what to do then I can get on that when I log in :)

not quite working for me :/, if you could upload a video of you showing me step by step i'd appreciate it very much.

Share this post


Link to post
Share on other sites

No problem. I've just logged in, so give me a few minutes to get that sorted out for you :)

(I'll be using a male head, but the HUD and everything else is exactly the same to look at.)

Edited by Skell Dagger

Share this post


Link to post
Share on other sites

Β  Β It was something I never really had to worry about until I made Neph. At first I thought that was just the way it would look unless I got a skin with an eyebrow on it. By now I think I've got something on pretty much every upper and lower level of her face. The one thing I can find a bit fiddly is that the sliders for the opacity of the layers is a bit difficult to set exactly the same since the increments are very close together - and that pulling the opacity up to 100% requires a little manoeuvreΒ of grabbing and pushing it as just clicking on the slider rarely works, for me at least.

Share this post


Link to post
Share on other sites

Starting with a clear face, here's the video. Let me know if you need any further help, @kaiyovi

ETA: Forgot to put this in the video, but when you apply the eyeshadow, make sure that the LOWER box is checked in the Eyes Makeup section - surrounded in red in the below image:

2036752477_tab3.PNG.6d0679f2469497e0c3eb98e5e854e732.PNG

Edited by Skell Dagger

Share this post


Link to post
Share on other sites
23 minutes ago, Skell Dagger said:

Starting with a clear face, here's the video. Let me know if you need any further help, @kaiyovi

ETA: Forgot to put this in the video, but when you apply the eyeshadow, make sure that the LOWER box is checked in the Eyes Makeup section - surrounded in red in the below image:

thank you, the steps are working perfectly for one of my eyebrow appliers, unfortunately not for a particular one. maybe there's a glitch in the product & i'll have to keep messing around with it.

Share this post


Link to post
Share on other sites

It sounds like it could be an issue with that applier, yes. Normally that fix should always work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×