Jump to content

Recommended Posts

I messed around with the settings and then i accidently  made the buttons of the chat and stuff really big and now I cant make them smaller again because it is so big the button to make it smaller again isnt on my screen anymore.

PLEASE HELP this way i cant see what im doing in the game...

Share this post


Link to post
Share on other sites

I think you've changed the UI (user interface) size.

In the LL viewer it's a slider on Preferences (Ctrl+P)/Advanced/UI Size, and in the Firestorm viewer on Preferences/User Interface/2D Overlay/UI Scaling. You should set that to 1.0 until you know you need something different.

  • Confused 1

Share this post


Link to post
Share on other sites
3 minutes ago, KT Kingsley said:

I think you've changed the UI (user interface) size.

In the LL viewer it's a slider on Preferences (Ctrl+P)/Advanced/UI Size, and in the Firestorm viewer on Preferences/User Interface/2D Overlay/UI Scaling. You should set that to 1.0 until you know you need something 

Yes that's what I did, but that's the problem. The settings menu is too big to get to turn back the scale

Share this post


Link to post
Share on other sites

Depending on which viewer you are on, the shortcut CTRL+ALT+SHIFT+R should reset the UI size to default.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...