Jump to content

Gesture : Adding Sounds/Animations?


You are about to reply to a thread that has been inactive for 511 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I tried to follow some online guides but I'm not having much luck

You see when I make a new Gesture and Rename it to anything I want.

1. When I click Add ---> Animation or Add Sound---> I run into problems.

With Sounds the Sounds to Play drop down box is None. No sounds to choose

and with Animations there are plenty to choose but some animations I own don't

show up in the drop down list? Do they need to be in specific folders?

Using Firestorm latest release. Thanks.

Nvm maybe it's the permissions? They were Copy, Modify but I guess I need transfer.

That may answer most of my issues...  Okay my two problems were the Permissions

and I did not know I had to drag and drop the sound/animations! I think I'm good.

Edited by Jaysson Turbo
Link to post
Share on other sites
  • 1 year later...

hi @haynz Shultz!

1.  Animations and sounds must be full permission (copy/modify/transfer) to be used in a Gesture.

2.  In order to play "on top of" other animations, the animation must have a higher priority than the animation(s) it's playing on top of.  The priority of an animation is established by the person who uploads the animation to SL, and can have a value of 1 to 5.

Link to post
Share on other sites
On 1/10/2019 at 1:04 AM, Jaysson Turbo said:

1. When I click Add ---> Animation or Add Sound---> I run into problems.With Sounds the Sounds to Play drop down box is None. No sounds to choose

 

Yo Jaysson ... On the mp type the search term 'sound'. Check the MP doesn't auto change your search term to what it thinks you should have typed, and click the button Search.

Now use the filter boxes on the left and tick all three perms, so you see only full perm sounds. Thirdly, change the price range filter min 0 max 0 and click the Refine button. What you see available should now be free and full perm, and should also show in your sound drop down box when making a new gesture. If it doesnt, right click the sound file in Inv and choose 'Move to default folder'. Now try making the gesture once more. If it still don't work, seethe here, and we'll have a rethink.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 511 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...