Jump to content
  • 0
King45Gamer

FireStorm Viewer Stuck on Loading World

Question

Recommended Posts

  • 0

From the login screen of the viewer, in the top menu bar, go to Help -> About Firestorm.
Click the "Copy to clipboard" button & paste all your system information here.

Share this post


Link to post
Share on other sites
  • 0

Firestorm 6.0.1 (56538) Dec 13 2018 20:35:34 (64bit) (Firestorm-Betax64) with Havok support
Release Notes

CPU: Intel(R) Core(TM) i5-7300U CPU @ 2.60GHz (2711.99 MHz)
Memory: 8055 MB
OS Version: Microsoft Windows 10 64-bit (Build 17134.472)
Graphics Card Vendor: Intel
Graphics Card: Intel(R) HD Graphics 620

Windows Graphics Driver Version: 24.20.100.6286
OpenGL Version: 4.2.0 - Build 24.20.100.6286

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0
J2C Decoder Version: KDU v7.10.5
Audio Driver Version: FMOD Studio 1.10.09
Dullahan: 1.1.1080 / CEF: 3.3325.1750.gaabe4c4 / Chromium: 65.0.3325.146
LibVLC Version: 2.2.8
Voice Server Version: Not Connected
Settings mode: Latency
Viewer Skin: Latency (Extra Plain)
Window size: 1366x705 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 128 m
Bandwidth: 500 kbit/s
LOD factor: 2
Render quality: Medium-High (4/7)
Advanced Lighting Model: No
Texture memory: 768 MB (1)
VFS (cache) creation time (UTC): 2019-1-8T16:22:10 
Built with MSVC version 1800
January 08 2019 12:15:08 SLT

Share this post


Link to post
Share on other sites
  • 0

Thanks.

Ok I'm pretty sure you're suffering from this Intel graphics driver bug - you have one of the affected cards & driver versions.
BUG-225655 - Viewer freezes while "Loading world..." - Intel HD 620 / Intel HD 630, Windows 10

Intel need to fix this bug in their graphics driver, but for now you can work around it by rolling back to graphics driver version 24.20.100.6025  from https://downloadcenter.intel.com/download/27680/Intel-Graphics-Driver-for-Windows-10

Does that fix it?

Share this post


Link to post
Share on other sites
  • 0
17 hours ago, Whirly Fizzle said:

Thanks.

Ok I'm pretty sure you're suffering from this Intel graphics driver bug - you have one of the affected cards & driver versions.
BUG-225655 - Viewer freezes while "Loading world..." - Intel HD 620 / Intel HD 630, Windows 10

Intel need to fix this bug in their graphics driver, but for now you can work around it by rolling back to graphics driver version 24.20.100.6025  from https://downloadcenter.intel.com/download/27680/Intel-Graphics-Driver-for-Windows-10

Does that fix it?

Nope It says the I need to go the manufacture to fix it as the company made it like that

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, King45Gamer said:

Nope It says the I need to go the manufacture to fix it as the company made it like that

Ahh ok, so it's a laptop with locked OEM drivers.
If you give me the make & model number of your laptop, I'll find the correct driver you need from the laptop manufacturers website.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, King45Gamer said:

How do I do that? 

Right click the Windows Start button -> Search.
In the search box, type in cmd & hit the enter/return key to launch the command prompt.
At the command prompt, type in wmic csproduct
Paste the results here.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

    Description              IdentifyingNumber  Name           SKUNumber  UUID                                  Vendor     Version
Computer System Product  Computer System Product  4ZVS7H2            Latitude 5480             4C4C4544-005A-5610-8053-B4C04F374832  Dell Inc.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, King45Gamer said:

    Description              IdentifyingNumber  Name           SKUNumber  UUID                                  Vendor     Version
Computer System Product  Computer System Product  4ZVS7H2            Latitude 5480             4C4C4544-005A-5610-8053-B4C04F374832  Dell Inc.

Thanks.
Ok so you have a Dell  Latitude 5480.

This the Dell web page with all the drivers for your system: https://www.dell.com/support/home/uk/en/ukbsdt1/product-support/product/latitude-14-5480-laptop/drivers

The " Intel HD Graphics 500 P500 600 P600 series Driver" is at https://www.dell.com/support/home/uk/en/ukbsdt1/drivers/driversdetails?driverId=DHV1V&osCode=WT64A&productCode=latitude-14-5480-laptop

This is version 24.20.100.6286 , which is affected by the bug.
You'll fine the earlier versions further down the page.  I would install this one  https://www.dell.com/support/home/uk/en/ukbsdt1/Drivers/DriversDetails?driverId=THGPG&osCode=WT64A&productCode=latitude-14-5480-laptop

Does that fix the problem?

Share this post


Link to post
Share on other sites
  • 0
47 minutes ago, King45Gamer said:

No it still shows that same loading page :(

Can you paste your system information again so I can make sure you have the correct driver installed now.

Share this post


Link to post
Share on other sites
  • 0

Firestorm 6.0.1 (56538) Dec 13 2018 20:35:34 (64bit) (Firestorm-Betax64) with Havok support
Release Notes

CPU: Intel(R) Core(TM) i5-7300U CPU @ 2.60GHz (2712 MHz)
Memory: 8055 MB
OS Version: Microsoft Windows 10 64-bit (Build 17134.523)
Graphics Card Vendor: Intel
Graphics Card: Intel(R) HD Graphics 620

Windows Graphics Driver Version: 24.20.100.6286
OpenGL Version: 4.2.0 - Build 24.20.100.6286

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0
J2C Decoder Version: KDU v7.10.5
Audio Driver Version: FMOD Studio 1.10.09
Dullahan: 1.1.1080 / CEF: 3.3325.1750.gaabe4c4 / Chromium: 65.0.3325.146
LibVLC Version: 2.2.8
Voice Server Version: Not Connected
Settings mode: Firestorm
Viewer Skin: Firestorm (Grey)
Window size: 1366x705 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 128 m
Bandwidth: 500 kbit/s
LOD factor: 2
Render quality: Medium-High (4/7)
Advanced Lighting Model: No
Texture memory: 768 MB (1)
VFS (cache) creation time (UTC): 2019-1-8T16:22:10 
Built with MSVC version 1800
January 11 2019 09:19:41 SLT

Share this post


Link to post
Share on other sites
  • 3

Thanks.  The driver version hasn't changed.

The earlier driver version I gave yoiu wasn't actually early enough to have fixed the bug anyway - sorry about that.

It looks like you're going to need this one: https://www.dell.com/support/home/uk/en/ukbsdt1/Drivers/DriversDetails?driverId=VVW29&osCode=WT64A&productCode=latitude-14-5480-laptop

Click the "Download file" link & when downloaded, run the .exe.
That should install the older Intel graphics driver: 23.20.16.4973

If that still doesn't fix the problem, please paste all your system information again from Help -> About Firestorm.

 

Share this post


Link to post
Share on other sites
  • 0

Firestorm 6.0.1 (56538) Dec 13 2018 20:35:34 (64bit) (Firestorm-Betax64) with Havok support
Release Notes

CPU: Intel(R) Core(TM) i5-7300U CPU @ 2.60GHz (2711.99 MHz)
Memory: 8055 MB
OS Version: Microsoft Windows 10 64-bit (Build 17134.523)
Graphics Card Vendor: Intel
Graphics Card: Intel(R) HD Graphics 620

Windows Graphics Driver Version: 24.20.100.6286
OpenGL Version: 4.2.0 - Build 24.20.100.6286

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0
J2C Decoder Version: KDU v7.10.5
Audio Driver Version: FMOD Studio 1.10.09
Dullahan: 1.1.1080 / CEF: 3.3325.1750.gaabe4c4 / Chromium: 65.0.3325.146
LibVLC Version: 2.2.8
Voice Server Version: Not Connected
Settings mode: Firestorm
Viewer Skin: Firestorm (Grey)
Window size: 1366x705 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 128 m
Bandwidth: 500 kbit/s
LOD factor: 2
Render quality: High (5/7)
Advanced Lighting Model: No
Texture memory: 768 MB (1)
VFS (cache) creation time (UTC): 2019-1-8T16:22:10 
Built with MSVC version 1800
January 12 2019 13:30:33 SLT

 

 

 

This is getting a bit annoying is there a way I fix this?

Share this post


Link to post
Share on other sites
  • 0

Hum...  you're back on the latest driver version with the bug... Windows Graphics Driver Version: 24.20.100.6286
Did Dell force update the driver?

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Whirly Fizzle said:

Hum...  you're back on the latest driver version with the bug... Windows Graphics Driver Version: 24.20.100.6286
Did Dell force update the driver?

Not that I am aware of but I was on social media earlier today my computer just when off and came back on again.

Share this post


Link to post
Share on other sites
  • 0

Re-install the older, working driver.  Then check your Dell update settings and be sure they're set to "notify me" only, not automatically install updates.

Share this post


Link to post
Share on other sites
  • 0

I did that and also uninstalled FireStorm lets see 

 

EDIT Nope still the same idk why this is happening

Edited by King45Gamer

Share this post


Link to post
Share on other sites
  • 0
12 hours ago, King45Gamer said:

I did that and also uninstalled FireStorm lets see 

 

EDIT Nope still the same idk why this is happening

Can you paxte your system information again from Help About Firestorm.
I suspect you are still using the buggy driver.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...