Jump to content
  • 0

Firestorm Inventory Question!!!


You are about to reply to a thread that has been inactive for 864 days.

Please take a moment to consider if this thread is worth bumping.

Question

The majority of my inventory is missing in the firestorm viewer; everything is completely in tact on the SL basic viewer.

Im unable to properly clear the inventory cache, so would it be a risk to simply reinstall Firestorm? The FS help page says that reinstalling it is the more ‘drastic step’ and I want to know if I am risking corrupting something. It also says clearing the ‘main cache’ is risky.... 

Please help, was looking forward to Christmas pictures and art. :( 

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
1 hour ago, IvyAmos said:

The majority of my inventory is missing in the firestorm viewer; everything is completely in tact on the SL basic viewer.

Im unable to properly clear the inventory cache, so would it be a risk to simply reinstall Firestorm? The FS help page says that reinstalling it is the more ‘drastic step’ and I want to know if I am risking corrupting something. It also says clearing the ‘main cache’ is risky.... 

Please help, was looking forward to Christmas pictures and art. :(

https://wiki.phoenixviewer.com/fs_missing_inventory

See chic's full reply.  I answered too fast as the oven beeped for turkey basting :/ 

Edited by Cindy Evanier
Not enough content
  • Like 1
  • Haha 1
Link to post
Share on other sites
  • 0
42 minutes ago, IvyAmos said:

The majority of my inventory is missing in the firestorm viewer; everything is completely in tact on the SL basic viewer.

Im unable to properly clear the inventory cache, so would it be a risk to simply reinstall Firestorm? The FS help page says that reinstalling it is the more ‘drastic step’ and I want to know if I am risking corrupting something. It also says clearing the ‘main cache’ is risky.... 

Please help, was looking forward to Christmas pictures and art. :( 

Cindy gave you the link you need just no explanation.   Down toward the bottom of the suggestions on that page there is one that talks about a corrupted file. From your description of the problem --- that's the one to follow.  I had the same thing happen to my alt last year.  Very easy fix happily. 

https://wiki.phoenixviewer.com/fs_missing_inventory

 

  • Thanks 1
Link to post
Share on other sites
  • 0
30 minutes ago, Chic Aeon said:

Cindy gave you the link you need just no explanation.   Down toward the bottom of the suggestions on that page there is one that talks about a corrupted file. From your description of the problem --- that's the one to follow.  I had the same thing happen to my alt last year.  Very easy fix happily. 

https://wiki.phoenixviewer.com/fs_missing_inventory

 

GIRL, you just saved my Christmas thank you so much. Couldn’t figure out the file deleting and .gz stuff that’s the usual solution I kept reading. I really appreciate your help! 

I hope you get SO MUCH STUFF for Christmas. 

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 864 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...