Jump to content
  • 0
Sellium

Suddenly laggy and slow second life

Question

I use firestorm, and just earlier today when I opened up Firestorm, my computer crashed with a Bad_Pool_Header error code.

Now when I restarted my pc I updated my graphics driver, but now my Second Life is running a lot worse than before.

I used to get 60fps + with full strength shadows (level 4) but now am only getting around 20 for the same area. And in places I usually visit such as Chronicles of Lynnea, and am used to having a smooth performance, it is now almost unbearable.

Does anyone know what could be causing this? I am sure it's related to what happened earlier, but I've never had that error before and I didn't think that Firestorm would cause something like this. There was 0 indication of something being wrong before I opened firestorm this morning, and now I have these problems since then.

Any suggestions? I'd appreciate any help I can get

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
5 hours ago, Sellium said:

Any suggestions? I'd appreciate any help I can get

holidays: more folks logging into SL, more bored singles streaming netflix, ... in short : more lag

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Sellium said:

my computer crashed with a Bad_Pool_Header error code.

Run a hardware check on your RAM...

If some of the RAM has failed, and the OS has thus, as a "safety feature" reduced the amount available to the viewer, that could easily tank your FPS, amongst other things.
 

Share this post


Link to post
Share on other sites
  • 0

Presumably you are running Windows 10. Try a rollback to restore the computer to a state previous to your problems.

Type 'system restore' or 'create restore point' to get to the System Restore button.  As you progress down this path you'll be presented with dates of restore points. Pick one just before the crash.

Share this post


Link to post
Share on other sites
  • 0

It has recently been pointed out that if you have Firestorm 5.1.7 and 6.0.1 both installed and they use the same cache, switching back and forth will cause some slowing as 6 will delete 5's cache and 5 will delete 6's cache... So, you would be constantly reloading your local cache.

Use one or the other or set them to use separate caches.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...