Jump to content
Sign in to follow this  
Josh Susanto

SERIOUSLY, Linden?.... WTF?

Recommended Posts

The Chrome dev channel has been showing the Marketplace for myself and my partner as blank for about a week or two now, the links are on the page but it's just all white, no error message. These forums were doing the same but got them working by disabling the GPU Accelerated Canvas 2D flag.

Share this post


Link to post
Share on other sites

It only started with me yesterday.

Am I to understand you consider this to be a Google Chrome problem, not a Liunden problem?

Share this post


Link to post
Share on other sites

 


Josh Susanto wrote:

It only started with me yesterday.

Am I to understand you consider this to be a Google Chrome problem, not a Liunden problem?

Test it for yourself on another browser, if it only happens on one then yes it has to be the browser not the site.

 

Share this post


Link to post
Share on other sites

I just tested it, thanks.

The page now (again) comes up just fine on both Firefox and Google Chrome.

To be fair to Linden, though, I realize that the death of OBL might only has as much explanatory value as the recent sports outcome in NY, which would probably place the flakiness further down the peninsula.

And if you're looking for another reason not to use Google Chrome, I can certainly give you one.

Share this post


Link to post
Share on other sites

(not at you directly Josh .. just a general observation)

There are all different styles of vehicles in use in the world .. sedans, sports cars, limousines and SUV's. People drive the type they like.

But when you come to a road that is clearly torn up and filled with potholes .. and thus impossible to navigate with anything other than an SUV .. it's not right to say "just drive an SUV .. that works."

When you produce a website, and it won't work for one particular brand of browser (a very popular and widely used browser at that), it is not right to say "just drive a different browser." You, as the developer of that website, need to fill the potholes and make it drivable for every type of browser.

You want as many people as possible to see your site. Taking the selfish perspective of "not my problem .. it's the browser's fault" is the same as saying "I don't actually want people to see my site, I just want special people .. the ones I happen to like because they use my browser .. to see my site." In other words, you are not producing a site to be used by as many as possible, you are producing a site to be used by only a select few.

Does it really take a marketing genius to see the fallacy of discarding a large chunk of your potential customers just to save yourself a few hours of compatibility testing and coding?

Share this post


Link to post
Share on other sites

The issue happens in Chrome "randomly," so it is not surprising that it worked for you after trying it again.  The individual who originally posted the bug said it was happening about "10 errors a day on 1000 visitors."

Share this post


Link to post
Share on other sites

I usually use Chrome, but now for the Marketplace I have to use Firefox - reinstalled it just for this purpose. Chrome gives a white screen although it's like the page has downloaded. I've had this issue for almost a week, and it is constant not random. 

Everything else works in Chrome except Marketplace.

Share this post


Link to post
Share on other sites

To clarify; I still think the shown problem may have been a Linden problem in the first place.

Google Chrome had been working for SLM up until then, and I hed been specifically using Google Chrome for SLM because it was actually faster than Firefox, which I use for most other things.

My main gripe with GC is totally different.

I do most of my texture editing with free online apps, and I discovered the same thing with each of them when I started using GC. Images very mysteriously, but very consistently get kicked down to the next odd number of pixels when I use these services through GC. 1024x512 becomes 1023x511. 1025x513 also becomes1023x511. No kidding. Try it yourself.

Given SL's own propensity to push everything to an exponent of 2, it seems to me that a texture can only be moved in a complete circle between SL and an online image editor being used through GC no more than 4 times before every pixel is technically contaminated by data from every other pixel, even assuming we bother to fight the shrinkage by repeatedly kicking the size up.

OTOH, GC is VERY fast with Randimaginator. I will use it for that no matter what.

I initiallt went Chrome because Firefox was acting really weird right before they announced the most recent update.

I had considered using Explorer instead, but I realized that to avoid more long-term dangers to my hard drive, it might be better just to continue with Firefox while pretending to use Explorer by putting on some badly scratched sunglasses, getting sh##-faced drunk and tying one hand behind my back.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...