Jump to content
HeatherD Tungsten

Shape Edit Sliders not responding in custom mesh bento head and hands.

Recommended Posts

I have been designing my own custom avatar mesh.  I am using the classic armature for the body but have split up the head and hands into their own parts and converted them to the Bento Armature.   These new parts work well responding to all the sliders except "Body Fat" and "Torso Muscles".  That in turn leads to problems of alignment with the wrists and the neck not lining up, and with gaps depending on the viewing angle.   I suspect that I may have missed weight painting particular bones of the Bento Armature, but as I look through the list or view the bones in BLENDER, I have not been able to determine which I missed.   Any help would be appreciated.

sizing gaps.jpg

Share this post


Link to post
Share on other sites

Hey Kyrah, as I said " These new parts work well responding to all the sliders except "Body Fat" and "Torso Muscles". "  It is the head and hands that I am taking about.  The two sliders don't work for those parts, and that leads to a lack of ability to scale.  I need to know if I missed weight painting some bones or if there is some other problem?

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...