Jump to content
  • 0
You are about to reply to a thread that has been inactive for 926 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hello, I have bug about moves :

I can't run. I can't jump more than some inch up and when I fall it's very very slowly.

 

It started after I visited a sim, used teleporter in and when I landed, avatar was moving by it's own like if I hit up key without stop.

I tp to another place and this forced move didn't happen out to this specific teleporter in this sim.

But now I stuck about running, jumping and falling.

 

I'm using firestorm viewer. I tp a lot of time, tried to force mode "always run". I reset settings, back up, delete firestorm viewer, clean and reinstall.

But I'm still stuck to move. It's like forced move is still on, in a way, and blocking others.

Can somebody help please?

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello and thanks for this idea.

I had to recreate LSL bridge to activate this option.

It only make avat jump, becoming "crazy" in place. I tried to activate this mode to the teleporter what started this bug. But it change nothing.

 

Edit : I just tried with SL viewer. Exactly same bug about moves. I will do support ticket.

Edited by KrystalCerinia
Link to post
Share on other sites
  • 0
On 11/28/2018 at 9:08 AM, KrystalCerinia said:

I found bug reason :

It's about RLV collar I wear.

I found how to deactivate RLV to remove it. Without, there is no trouble to move.

 

Do you know how can I fix it?

Patient:  Doctor, it hurts when I do this (moves his arm to illustrate.)

Doctor:  Well, don't do that!

  • Like 1
  • Sad 1
Link to post
Share on other sites
  • 0
On 28 November 2018 at 2:08 PM, KrystalCerinia said:

I found bug reason :

It's about RLV collar I wear.

I found how to deactivate RLV to remove it. Without, there is no trouble to move.


 

Do you know how can I fix it?

Wear the collar, and in local chat type "/1*runaway", then click the collar and go to the rlv submenu where you should find a "clear restrictions" option, for good measure chec k the leash menu too and see if "strict" is ticked.



 

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 926 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...