Jump to content
  • 0

Is anyone else having a problem with their inventory?


Grim Carver
 Share

You are about to reply to a thread that has been inactive for 4819 days.

Please take a moment to consider if this thread is worth bumping.

Question

For about the last 12 hours, all of the subfolders in my inventory are empty. I had like 40,000 items in my inventory 12 hours ago and now I have 2,982 items. My landmarks are available and the objects that are in my objects folder are still there, but any folder that I have personally created is empty. And, I have 0 notecards now. Second Life's support system is a joke now and I cannot even specify this kind of problem to submit a ticket. The blog does not show any inventory problem. Is anyone else having this kind of problem?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

But don't just come back anywhere. When you relog, enter an a totally vacant sim (Smith is nice, and so are Aqua and Pooley). Open your inventory and type any character in the search field to make it start fetching items. It's going to take a long time for 40K items, so get yourself a cup of coffee and a good book. Don't do anything in world, including sending IMs, changing appearance....) until your entire inventory has been fetched. Keep your fingers crossed. This almost always works for recovering lost inventory. If it doesn't, it's time to contact support@secondlife.com .

Link to comment
Share on other sites

  • 0

I also have been having invatory issues i totaly lost the wear option and add option are gone on prim parts like shoes hair etc... i have all invatory tho but i can not change the avi and not sure why this is happing hope your issue clears up and that you get everything back ...

Link to comment
Share on other sites

  • 0

Tes -- I am too, but only on my PC.  I also run the same account on my MAC, and the MAC shows my complete inventory.  Is there any way I can copy the inventory from the MAC and put it on the PC?  That still doesn't address the problem of jwhy it disappeared in the first place, but it would be a temporary fix for me.

Link to comment
Share on other sites

  • 0

@ Sumo, your inventory is stored on the LL database, with a cache on your HD so that it loads faster when you login. It sounds like you need to clear the cache on your PC so that your inventory will load again from the database. The one on your Mac would appear to be ok if that is loading your full inventory from the cache.

 

TP to a sim such as Smith where things load faster, clear your cache on your PC and relog back onto Smith, then open your inventory and just wait there until it has fully reloaded.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4819 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...