Jump to content
kaiyovi

body parts on mesh not loading.

Recommended Posts

parts of my maitreya mesh body aren't showing. i recently switched viewers from firestorm to alchemy due to my entire avatar not loading and it just being a big swirl of red dust, but now when i log in, my breast area and butt area are invisible. there are also these tiny yellow triangles by my mesh body that appear when i first log in, like there's an error or something. i've tried relogging in different regions and even re-rezzed my mesh body. i dunno if this is a viewer issue like before or if my connection is bad (which wouldn't make sense, it's pretty good.)

does anyone know what can fix this?

erre.PNG

erro.PNG

Share this post


Link to post
Share on other sites

When you open your Maitreya HUD and click Show All, do the missing parts of your body reappear?  It looks to me as if you have just clicked a few areas on the body map to transparent.  If all else fails, of course, you could just replace that body with a fresh copy from the backup in your inventory.

Share this post


Link to post
Share on other sites

In addition to Rolig's reply above, those yellow triangles, are usually an indication of an issue & having a "good connection" doesn't necessarily mean its not gone bad. Even though you are not on the Firestorm viewer currently, the following page should help to troubleshoot these triangles you are seeing when logging in https://wiki.phoenixviewer.com/mesh_issues#pyramids_triangles_ducks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...