Jump to content
  • 0

Groups not sending notices properly


You are about to reply to a thread that has been inactive for 694 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hi, I have a small group of 50 people and when i send a msg, it doesn't open the group in the chats tab, doesn't post for a few moments up in left hand corner of screen.  It also doesn't come through to email ( I tested with an alt) 

 

I have ' able ot receive group messages selected..  Does anyone have any idea? 

 

Thank you

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You are probably expecting something that SL isn't built to do...

When you say 'send message' that implies an IM or group chat. So, you would have to have the group or local chat open to send... so there is nothing to be opened by the message as it is already open. If you have two viewers open the Alt should see the group chat open, provided the Alt has not closed that group in the current session and has notices and chat from the group enabled. 

The only other group 'message' is a "Notice". Notices do not open group chat when sent. It can take a couple of minutes for the system to process a notice and send members of the group an alert, a chiclet. The Notice alerts age out... a bug that has been around for like forever... So, if 2 or more hours old they may not open the notice or note card when clicked. One may have to open the group properties and navigate to the notice to get a working link. 

If you are the Alt is logged in they are not going to get an email from SL. 

If you have not verified your email address with SL, the system will not send email to an unverified address. 

 

  • Like 2
Link to post
Share on other sites
  • 0

Hi, 

 

sorry for late response, yes I had my emails enabled on both accounts and couldn't get chicklets on either, it must have been Black Friday Sale just lagging the system, my group is only small.  Anyway I  have sent one notice since and it seemed to work. 

 

Thanks very much for trying to help. 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 694 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...