Jump to content

Still own land after going back to basic account ?????


You are about to reply to a thread that has been inactive for 4170 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I had a paying account for a while that I recently turned back into a basic one .

But it still say that I own land . . .

I didn't buy any myself , just had the Linden home .

Nothing more .

I thought that returning back to basic ,

so would the holding of land return to 0 . . .

What should I do , does anyone know ?

Link to comment
Share on other sites

That bug has happened a couple of times before. Look on your Account Summary at the bottom and make sure that it doesn`t have a charge pending for $5. Because for the time between you downgrading and abandoning the linden home, you actually lost your 512 tier-free allowance but still owned 512 of land & it has tried to charge people before.

If it says that its planning to charge you $5, contact the toll-free billing number to get it fixed, because its not your fault the system let you downgrade while you still had land.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4170 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...