Jump to content

Problems with upload textures and skin weight


You are about to reply to a thread that has been inactive for 883 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Good morning, everyone.
 
My problem is that for some time now I have been uploading some creations to SL and of all of them, only the first one came up with its textures, then I could not use that option again.
 
This is the first time I try to upload a mesh with rig and I do not see the option to upload it with skin weights, any advice ?.
 
I clarify that I used Blender 2 .79, 2.78 and 2.77 and official viewer and Firestorm for SL 5.1 and 5.0 and nothing. I also do not use Avastar, I only need the bones of the head, neck and upper back.
 
I really appreciate your attention.
 
Edited by Zumeji
Link to post
Share on other sites

Hello! So first of all you must get the addon Blender Avastar available inworld, it will help a lot to configure inautomatic many things about sl conversion. Anyway if you want to upload a rigged item you mst select in blender the object AND the skeleton and then save them as dae file, since the mesh need to "know" which is the skeleton we want it to be linked to.

 

With avastar these steps and many others will be way more faster

 

Hope to have help

Ramses Meredith

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 883 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...