Jump to content
Liv Simondsen

Voice on Arch Linux / Manjaro

Recommended Posts

Try here first and adapt as needed.

On my end as it turned out ... Only one library was missing - libidn11:i386.

This machine is kept up to date as far as its kernel and Ubuntu are concerned - because of the latter, all I can tell you is to follow the link I've posted and adapt as needed for your distribution.

  • Like 1

Share this post

Link to post
Share on other sites

Thank you Solar, i was able to make voice run on Manjaro (now i don't remember how but i dropped that distribution because i had lots of video struttering on Netlfix).

I tried on Linux Mint and it worked, but my big problem was a horrible echo while using voice so i got back to Win 10.

Thanks for answering, anyway.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...