Jump to content
ShiRaw

Hover Height Increase After Being Bumped Into

Recommended Posts

      Hello, I was waiting at the back of the Social Island 5 landing point.  Then this girl walked up to me and then bumped into me.  I messaged her and she wouldn't answer.  After a few minutes I moved away and noticed that I stepped over something at the side of her.  Later on I noticed my Avatar was hovering about knee height above the ground, also when I sit it goes back to ground level.  I relogged and also cleared my cache and I'm still hovering at knee height.  After clearing my cache my skins and clothing layers seem not to be loading and staying grey also for my mesh bodies the alpha layers are not loading and staying grey.  I haven't gone through all of my outfits as yet but it seems like the case.

Share this post


Link to post
Share on other sites
Just now, ShiRaw said:

      Hello, I was waiting at the back of the Social Island 5 landing point.  Then this girl walked up to me and then bumped into me.  I messaged her and she wouldn't answer.  After a few minutes I moved away and noticed that I stepped over something at the side of her.  Later on I noticed my Avatar was hovering about knee height above the ground, also when I sit it goes back to ground level.  I relogged and also cleared my cache and I'm still hovering at knee height.  After clearing my cache my skins and clothing layers seem not to be loading and staying grey also for my mesh bodies the alpha layers are not loading and staying grey.  I haven't gone through all of my outfits as yet but it seems like the case.

There is a menu adjustment for hover height, if you want to fix it there. 

Share this post


Link to post
Share on other sites

The Hover Height slider is at 0.000 also the shape hover height is at 50.  NEW UPDATE: The skin and clothing textures seem to have started back loading, I'm going to check them all now.

  • Like 1

Share this post


Link to post
Share on other sites
6 minutes ago, ShiRaw said:

After clearing my cache my skins and clothing layers seem not to be loading

Yep, because now they had to all be re-loaded. How’s your internet speed?

Share this post


Link to post
Share on other sites

UPDATE: My Avatar's hover has returned to normal.  Thanks for the help and sorry if I was too hasty, I'm not really a technical person.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...