Jump to content
  • 0

Can't use Library Avatars. What's the problem?


You are about to reply to a thread that has been inactive for 906 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

is some kinda technical issue with Library outfits which happens intermittently. Dunno what exactly

what is supposed to happen is when we drag or Replace Outfit or copypasta, a copy of the outfit is put in our Clothing folder, then we wear the copy

Testing it right now, copypasta Amy only copies the shape from Library. Attempting to Replace Outfit with Amy crashed my viewer - Second Life Release 5.1.9.519298 (64bit). When I relogged then am wearing Amy and all good.  Attempting to Replace Outfit with Anna after crashing worked fine :).  So yeah! intermittent.  Suggest that you can only keep trying and hope you don't crash and is all good for you eventually also

 

 

Link to post
Share on other sites
  • 0
On 11/7/2018 at 12:49 AM, AngstyJellyfish said:

What's the issue and how do I fix it?

As the others said, the library is broken for all recent avatars. The solution is simple though: in the "Me" menu, select "Choose an avatar" and click on the one you like.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 906 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...