Jump to content
  • 0
Baelyy

Can't wear tattoos?

Question

I have a Belleza mesh body and my tattoos don't show up. I've turned the tattoo layer on on the Belleza HUD and I still can't see my tattoos. Any ideas? If it helps at all the tattoos I have are by DAPPA

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
29 minutes ago, Baelyy said:

I have a Belleza mesh body and my tattoos don't show up. I've turned the tattoo layer on on the Belleza HUD and I still can't see my tattoos. Any ideas? If it helps at all the tattoos I have are by DAPPA

I believe those are Omega Appliers, you need the Belleeza Omega relay to get them to work.. https://marketplace.secondlife.com/p/Omega-System-Kit-Belleza/6412085

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
26 minutes ago, SkindoO said:

Yes ... and u need to be wearing that Omega system relay while applying those Tattoos

no you don't, it's not a relay but a installer, once clicked omega should be activated and not have to wear it again.
It;s slightly different to the a few other body and heads, those have a relay

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, Baelyy said:

So if I don't need the omega system then what do I need? How can I make it show up? 

It sounds like, from Drake's and Ethan's posts above, that you do need to get the Omega System Kit for the Belleza body, which you need to wear once in order to install and activate the omega functionality.  

Did you do that before trying to install the tattoo again, and then are you still having problems with it not showing up?  

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, moirakathleen said:

It sounds like, from Drake's and Ethan's posts above, that you do need to get the Omega System Kit for the Belleza body, which you need to wear once in order to install and activate the omega functionality.  

Did you do that before trying to install the tattoo again, and then are you still having problems with it not showing up?  

No I didn't try it yet. I have no lindens but when I can get some I'll try it! Hopefully it'll work :)

Share this post


Link to post
Share on other sites
  • 0
Just now, Baelyy said:

No I didn't try it yet. I have no lindens but when I can get some I'll try it! Hopefully it'll work :)

It should :)   

When you do have some lindens and are ready to buy one, I believe it may be less expensive if you go to the Omega store in-world to buy it, rather than on the Marketplace. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×