Jump to content
Sign in to follow this  
Raien DeCuir

SL Viewer 2 - Can't login

Recommended Posts

First, let me state that I did search both these forums, the knowledge base and just did a general Google search before making a thread about my issue.  Also - I have no posts in this NEW forum but I am by no means "new" myself. I just never have a reason to post in the forums. 

 

I'm running on a Mac OSX 10.5.8 and trying to log in using Viewer 2.6.3 but every time I do so, it gives me the "Incorrect User/Password" error. I've tried this on multiple accounts and double, even triple checked my password. Hell, I reset my password on this account for good measure.

However, I can log in just fine using a third-party viewer (Cool Viewer for example), I have no errors otherwise and can explore the grid just fine. 

 

This is not a DNS error

 

I've seen the threads talking about DNS errors, but I'm hearing that there are issues in general regarding 2.6.3? Would this be amongst those errors and should I just hang in there till there is a fix or is this a separate issue that I need to get sorted out?

Share this post


Link to post
Share on other sites

Oh, I know - I always give myself enough time in between checking accounts. The problem was ocurring before I thought to check my alt. I tried retyping my information multiple times.

 

I downloaded the Restrained Love viewer, the one based on the new main viewer and that wouldn't log me in either. SO I'm not sure what's up but it's definitely the new viewer. Thanks for trying though, sadly I wish it was just an error of logging in too fast with separate accounts.

Share this post


Link to post
Share on other sites

The issue may be password length.  I believe that new user accounts are forced to a minimum password length (for security purposes) that's longer than it used to be.  If your password is less than 7 letters/characters, the viewer may be bouncing back an error because of that.  You should be able to fix that by logging into your account on the secondlife.com web site and then changing your password to something longer.  If that's not it, then you may want to consider filing a support ticket (being unable to log in should be something you can file regardless of whether you're premium or not).

Good luck!

Share this post


Link to post
Share on other sites

I'm having the same issue, and I'v ebeen having it for quite some time now.  Running SL 2.6.3.227447 on Mac OSX Snow Leopard (10.6.6).  When I upgraded to this viewer, I can't log in.  I know everything is correct.  I keep getting the "DNS error" message.

I can log in just fine with Phoenix.

There's lots of complaints about this issue, and all I can find is 1) it's a Mac only error and 2) nothing's been done about it yet. Which is quite annoying.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...