Jump to content

Hostility increase in SL


You are about to reply to a thread that has been inactive for 891 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

2 minutes ago, IvyLarae said:

The only thing that would fix it, was me restoring my PC back to an earlier date

In all likelihood it is something on your pc causing the issue. Did you happen to think to check to see if FS is whitelisted in your firewall/antivirus? That could do it.

I'm going to leave anything else for Whirlz because she is up to date whereas I am not. But double check firewalls and antiviruses to be sure they aren't blocking.

Link to post
Share on other sites
  • Replies 52
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Saying what reads as a very sarcastic comment like that is certainly going to get people's goat.

I'm one of the 'bold text people'. I work as a CSR and moderator for a store support group that contains approximately 23,000 users. Where you see light-heartedness, I see sarcasm. (And, being Br

How much are the moderators of the FS group paid to answer within 5 mins and be permanently on call?  I am going to guess first  - 0?

Posted Images

5 minutes ago, IvyLarae said:

The only thing that would fix it, was me restoring my PC back to an earlier date

Oh that's interesting.
I wonder if you are only getting disconnected because the viewer is actually frozen.
Do you happen to have Intel HD 620 or Intel HD 630 graphics?
In the top menu bar of the viewer, go to help -> About Firestorm, click the "Copy to clipboard" button & paste all your system information here.

Do you also disconnect when using the LL viewer? Downloads | Second Life

  • Like 1
Link to post
Share on other sites
30 minutes ago, Whirly Fizzle said:

Oh that's interesting.
I wonder if you are only getting disconnected because the viewer is actually frozen.
Do you happen to have Intel HD 620 or Intel HD 630 graphics?
In the top menu bar of the viewer, go to help -> About Firestorm, click the "Copy to clipboard" button & paste all your system information here.

Do you also disconnect when using the LL viewer? Downloads | Second Life

System Info: 

CPU: AMD A6-9220 RADEON R4, 5 COMPUTE CORES 2C+3G    (2495.31 MHz)
Memory: 3982 MB
OS Version: Microsoft Windows 10 64-bit (Build 17134)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: AMD Radeon(TM) R4 Graphics

Windows Graphics Driver Version: 23.20.808.3840
OpenGL Version: 4.2.13497 Compatibility Profile Context 23.20.808.3840

 

Yeah it did, the only viewer I could get on was the text viewer Radegast. I think whats been causing it, was 4 days prior to this, I had turned off my PC by the button instead of by the start menu, with SL still up so I'm guessing since I done that, that it messed up something in my PC, because my computer was just slower than general ever since then until  I done the restore to a certain date

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 891 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...