Jump to content

Need some Blender help


You are about to reply to a thread that has been inactive for 692 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Okay, I lowkey want to die but Im writing this out. Im a beginner at blender and I have zero idea what Im doing wrong as Ive tried lowering the vert count to literally 629, Ive tried uploading on a different viewer, resizing it, completely remaking it a few times when i thought it was too high quality, etc etc and Im stumped. 

0034817d5644bfdce6a6fb1d84fec10b.png

This is what I get when I try to upload this -- v

21a6beaab66b6fa2436d69dec5bd39df.png

I feel like im being a dumby, what exactly am I doing wrong on why I cant upload this for the life of me?

Link to post
Share on other sites

Just something simple I was trying to put together, started with a default box. And yes to both I believe. (Isnt it naturally mesh in the first place ? Unless Im being dumb again.) And unwrapping I assume means unwrapping the UV map? Sorry if Im being dumb about this, as Ive only used Blender for about a week now.

Previously I was able to upload a mesh tag I made, though it was rather simple. I also just tried to upload a sphere with 24k verts for kicks and giggles and same thing happened, cant upload it. I feel like I might be mixing up something.

Link to post
Share on other sites

This what i think is happening .......

1: Your first image shows that you are trying to upload a mesh with more than 65534 vertices. Its showing that error bottom left of the screenshot.

2: You decided to reduce the vertice count in blender by using a Remesh modifier. In object mode it is showing vertice count now at 629. (But in edit mode it will still be indicating the very high vertice count)

3: You are now trying to upload this "lower" vertice count mesh without first Applying the Remesh     modifier before exporting from Blender and not checking the Apply Modifiers in the Collada export panel. ( You will find that panel in the lower left of the Blender export window.)

So either Apply the remesh modifier before exporting or check the Apply Modifiers box in the collada panel.

  • Like 1
Link to post
Share on other sites
1 minute ago, Aquila Kytori said:

This what i think is happening .......

1: Your first image shows that you are trying to upload a mesh with more than 65534 vertices. Its showing that error bottom left of the screenshot.

2: You decided to reduce the vertice count in blender by using a Remesh modifier. In object mode it is showing vertice count now at 629. (But in edit mode it will still be indicating the very high vertice count)

3: You are now trying to upload this "lower" vertice count mesh without first Applying the Remesh     modifier before exporting from Blender and not checking the Apply Modifiers in the Collada export panel. ( You will find that panel in the lower left of the Blender export window.)

So either Apply the remesh modifier before exporting or check the Apply Modifiers box in the collada panel.

The weird part Im confused about is the mesh wasnt that high to begin with, so I tried lowering it to see if it would help, no dice. I also just now tried to upload it with the modifiers applied, including applying them manually and ticking the box, still cant upload x_x

Would logs be useful in this by chance?

Link to post
Share on other sites
1 minute ago, Squaloo said:

I also just now tried to upload it with the modifiers applied, including applying them manually and ticking the box, still cant upload x_x

Would logs be useful in this by chance?

A picture of it in edit mode might help. There we can see the vertices and polys exactly as it is to the uploader

Link to post
Share on other sites

Your paw is quite high poly and all the faces are flat shaded. By setting all the faces to smooth shading you will not only make it look better but also reduce the vertice count in the SL uploader quite a bit.

In edit mode select all of the mesh then open the Tool panel with the T key.

Find the Shading/UVs tab and open that.

From the shading menu choos the faces: Smooth option.

Now your model will upload ok.

paw.thumb.png.6e602ee617f080cafaeacfee4ef893b6.png

Why it wasn't uploading when you were using the Remesh modifier i don't know .

 

Link to post
Share on other sites
18 minutes ago, Squaloo said:

Heres the object in edit mode

Just looking at the picture, you can see there are far more than 659 vertices there.

Edit: Deleting the rest of my reply. Aquila got in before me and said it better than me.

Edited by ChinRey
Link to post
Share on other sites
4 minutes ago, ChinRey said:

Just looking at the picture, you can see there are far more than 659 vertices there. And remember that vertices are often split by the uploader so there may be far more there than in Blender

The one I posted was the original one, not the low one. 

6 minutes ago, Aquila Kytori said:

Your paw is quite high poly and all the faces are flat shaded. By setting all the faces to smooth shading you will not only make it look better but also reduce the vertice count in the SL uploader quite a bit.

In edit mode select all of the mesh then open the Tool panel with the T key.

Find the Shading/UVs tab and open that.

From the shading menu choos the faces: Smooth option.

Now your model will upload ok.

paw.thumb.png.6e602ee617f080cafaeacfee4ef893b6.png

Why it wasn't uploading when you were using the Remesh modifier i don't know .

 

Ill try to redo it with what you said, right now I have to leave and Ill update if everything works out ^^

Link to post
Share on other sites
2 hours ago, Aquila Kytori said:

Your paw is quite high poly and all the faces are flat shaded. By setting all the faces to smooth shading you will not only make it look better but also reduce the vertice count in the SL uploader quite a bit.

In edit mode select all of the mesh then open the Tool panel with the T key.

Find the Shading/UVs tab and open that.

From the shading menu choos the faces: Smooth option.

Now your model will upload ok.

paw.thumb.png.6e602ee617f080cafaeacfee4ef893b6.png

Why it wasn't uploading when you were using the Remesh modifier i don't know .

 

Oh my lord you are my savior, thank you so much!!!! <3333

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 692 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...