Jump to content
You are about to reply to a thread that has been inactive for 611 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

7 minutes ago, BobbieEarhart said:

At last, Grid Status acknowledges there's a problem and they're investigating.

We now have the reaction time of Lab workers on a sunday, for good measure I suggets we repeat the measurement 4 more times?

Edited by Fionalein
  • Thanks 1
  • Haha 4

Share this post


Link to post
Share on other sites
8 minutes ago, PlatinumSmoke said:

I hate a lot of people are having this issue, but also glad it's not just me lol

LOL don't rub it in! :(

Edited by Minx Kurosawa
  • Haha 2

Share this post


Link to post
Share on other sites
5 minutes ago, BobbieEarhart said:

Well Chaser Zaks might be in but I can't login still. Will keep trying. Grid Status is useless as far as this issue is concerned.

When lots of people get logged out, they almost always all try to relog back in. When the login server gets a lot of people trying to log in, a line ends up forming. Imagine the login server like a movie lobby with about 100 ticket booths, it can only serve so many people at a time, and people get put into line. Sometimes the client gets tired of waiting in line and tells you it is having problems though, so keep trying!

Share this post


Link to post
Share on other sites
1 minute ago, morpheous Dorchester said:

i was having probs just couldnt get on, hanging ect, and was even booted. but i jy=ust got on by picking another sim location - try that - good luck.. obviously something has gone wrong somewhere 

glad that helped you out. Me, not so much

  • Sad 1

Share this post


Link to post
Share on other sites
Just now, Fionalein said:

I can log in to betagrid...

Aditi is a completely separate grid. If the main grid is having issues, unless it is a network issue, Aditi will likely not be experiencing the same issues.

It makes a great bunker in situations like these. :)

Share this post


Link to post
Share on other sites
Just now, Cindy Evanier said:

I logged in just fine after my lunch but can we just blame Brexit for the sake of it?

we have so much we can blame, I blame the rocks outside my house!

  • Like 1

Share this post


Link to post
Share on other sites
Just now, Fionalein said:

So flashmob savehub party in Aditi? Who's coming?

Awww I would love to join but having so much fun on Agni while its quiet :P 

  • Haha 2

Share this post


Link to post
Share on other sites

Keeping a close eye on the grid stats, it seems to be slowly climbing back up normal Sunday online resident count again, but it did take a dip at 8:27 SLT. Not entirely sure if it is stable yet.

Share this post


Link to post
Share on other sites
1 hour ago, Amanda Dench said:

Its telling me that my computers clock is set incorrectly.  ?

Mine actually was off by an hour and I didn't get that message. I'm in the US and DST doesn't start end until next Sunday Nov 4th. And since I have my clock on my pc set to auto update it should not have been set back an hour. None of the other pcs in the house had that happen, just this one. But I was able to log in with it like that on the 4th attempt. I've reset the clock and have stayed in for over an hour now.

*fingers crossed*

 

ETA: No I was not in world and got booted like so many did. I had just gotten up.

 

HOly. I tried to stike out start and add end and now my post is all messed up and I can't fix it.

Edited by Selene Gregoire

Share this post


Link to post
Share on other sites
11 minutes ago, Selene Gregoire said:

Mine actually was off by an hour and I didn't get that message. I'm in the US and DST doesn't start end until next Sunday Nov 4th. And since I have my clock on my pc set to auto update it should not have been set back an hour. None of the other pcs in the house had that happen, just this one. But I was able to log in with it like that on the 4th attempt. I've reset the clock and have stayed in for over an hour now.

*fingers crossed*

 

ETA: No I was not in world and got booted like so many did. I had just gotten up.

 

HOly. I tried to stike out start and add end and now my post is all messed up and I can't fix it.

Since it won't let me fix my post I'd have to say there are more issues than just log in issues going on.

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 611 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...