Jump to content
  • 0

my SL VIEWER is not starting....


roby22
 Share

You are about to reply to a thread that has been inactive for 4169 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

Hello roby. Some details about your computer's features and exactly the message you get would be useful for a better answer. You can edit your message of add a comment about that.

At first try to clean your cache:

(XP) - C: \ Documents and Settings \ (USER NAME) - AppData \ SecondLife
(Vista) - C: \ Users \ (USER NAME) \ AppData - Local \ SecondLife
(Win 7) - C: \ Users \ (USER NAME) \ AppData - Roaming \ SecondLife

Delete everything in that folder and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders)

If the problem remains you can download an older version of Viewer 2 Here having your software updates NO to be installed automatically. (Preferences --> Graphics --> Hardware)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4169 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...