Jump to content
  • 0

Question

 this  has  been  going  on  for  a  lot  of  members I have   had  the  same  problem  have  done  everything  even  called   the   isp  it  comes   back  to  SL   said   as  it happens to  15  of  my  friends   all  having  the  same   problem  all  started  at   08 00   on  10/20/2018   and  they  still  cannot   get  on   SL  said  they  did  have an outage  on   that  day .

have  put   in   3   support  claims  even  called  them  and   steel   nothing   no  reply  back  form  SL 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Are you able to login to a different region?  For example Pooley?

Are you and all your friends from the same RL area?

What login failure error do you get?

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Whirly Fizzle said:

Are you able to login to a different region?  For example Pooley?

Are you and all your friends from the same RL area?

What login failure error do you get?

See all of her responses here - she isn't the OP of the thread, but her stuff starts a little ways down:  

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...