Jump to content
Gabi Fanshaw

MP sales emailed

Recommended Posts

On 1/7/2019 at 1:29 PM, Dakota Linden said:

Hi Buffy!

Thank you for your personal update. 

I have heard from another user that they too had the same issue and when they switched to their Gmail account, within a couple of hours they were getting the emails again.

Unfortunately, I do not have an update at this time, but if I hear something from the Devs bout this, I will be sure to post another comment with the update.

 

Apparently, they aren't going through to Gmail either as that's who my email provider is and I haven't gotten my purchase confirmation emails recently from the MP.

Share this post


Link to post
Share on other sites

I've noticed the last couple of days that I'm not receiving all my emails from sales on the Marketplace, I get a majority of them but there are still quite a few not going through, I have a g.mail account and I have checked to make sure my settings in SL are all correct and they are, it's very frustrating!

Share this post


Link to post
Share on other sites

i have a hotmail account and i'm still missing about 10-15% of all email notifications daily. This started last week. I remember that during the years this bug has been appearing now and then, with varying severity. This time it's quite "light", but still annoying. Is anything being done at all, or are we supposed to just change the email? I've used this very same email address for SL for 11 years. I've had long ago made a special message rule that roots all incoming sales messages to a special folder... Also, LL has been noticeably quiet since the beginning of the year...

Edited by Elvina Ewing
  • Like 1

Share this post


Link to post
Share on other sites

I have the same situation as Elvina, except I use mac.com (apple) email. I switched from yahoo years ago when this first started happening. I never had an issue until the past week. As Elvina notes, it is intermittent - yesterday for instance, I received emails all morning (US EST), they stopped mid day, and started again in late afternoon/evening. The missing emails are not delayed, they just never arrive. This really is an issue that LL needs to solve because telling us to switch emails is not a solution, especially when it is now apparent that it is not a "yahoo" only issue and does affect a variety of email services (gmail, hotmail, apple mail, and maybe others not yet reported).

  • Like 1

Share this post


Link to post
Share on other sites

FYI - for those following this thread, I created a JIRA bug report about it. The issue persists and MP notifications are sporadically failing every day. If there is already a bug report created, I trust LL will fold them together as appropriate.

If interested, you can set it to "watch", but unfortunately due to current JIRA rules, unless you have special permission I don't think you can comment.

https://jira.secondlife.com/browse/BUG-226201

Edited by Arwen Serpente
  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites

I did some sleuthing through my notifications and re-looked at discussions in the Forums. Looks like there are 3 issues that may or may not be related:

  1. Failure of emails from SL: This has been a general issue that has affected some residents for years - lots of discussions about it over the years. It is sporadic and appears related to email services and their spam filters. The most recent discussion in the Forums began Jan 1 2019. LL issued the blog post about looking into email practices on Jan 11.
  2. Failure of MP notifications to arrive to email: I can trace the start of the failures (for my store) to Jan 17 2019 13:45 SL time. Notifications for gift purchases stopped arriving. All were received prior to Jan 17, and not one since. What changes were made to the MP in mid January? The "you've purchased this before" message? Something else? Something seems to have "turned off" email notifications for gifts given. As far as I can tell, I get all of the notifications for those who buy for themselves, only gift notifications go missing.
  3.  Reports of gifts going to gift givers rather than recipients started recently in the Forums.

Only LL can determine if there are any links here.

However, I do know that zero notifications for gift purchases (from my store) are arriving at this point.

  • Thanks 2

Share this post


Link to post
Share on other sites

Here's a little update:

1. None of the notifications for emails for gifts given arrived today. 

2. The reports of gifts going to gift givers rather than recipients are real: I just had a customer purchase 3 items as gifts - He tried 3 times, all separate orders, because it kept sending the gowns to him. I know the gift giver, he's a creator in SL and has been around since 2008 - he knows how to send a gift, this was a system error NOT a user error.

I've got to believe these two issues are related/linked somehow, someway - something really got broken.

Whirly, do you know if there's a JIRA for the gift error? 

Edited by Arwen Serpente
  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks for all those links, Whirly!

As I read through them, I don't think any of them quite match up with the error that occurred last night:

Purchaser "tried" to send a gift to a friend. Gift went to purchaser in error.

Purchaser went through the process 2 more times (so 3 times in all), and every time, the gift was sent to him and not the intended recipient.

The Purchaser knows how to send a gift. The correct information was included. This wasn't a user error, it was a system error.

Important to add: No email notification came through for any of those gift purchases, even though they went to the purchaser. Same failure as other gift notifications.

Looking through the forums, the closest similar error is described in this thread at the very end by Sunshine Chayoo. https://community.secondlife.com/forums/topic/432176-marketplace-not-working

She had gifting failure twice when checking out with a mixed cart (some items for her, some as gifts for a friend): One time she received everything, and the second time, the recipient received everything.

I know this thread is about email failures, so not trying to derail it. It just seems that there's a general problem with gifting at this point: failure of gift email notifications to come through, and, failure of the system to deliver gifts to the intended recipient.

 

Edited by Arwen Serpente
added clarification

Share this post


Link to post
Share on other sites

I recall that i had a request from a customer recently about the same thing: they bought a gown for themselves and one for a friend, and both went to them instead. They asked me to send a copy to a friend, as they paid twice.I did, as MP records confirmed their story. Unfortunately i cannot seem to find their name, as i don't keep emails from SL. If this happens again, i will have to create a JIRA if it hasn't been reported yet.

  • Like 1

Share this post


Link to post
Share on other sites

this appears to have been fixed. *fingers crossed* Since 2 days now i have been receiving all emails, even for transactions of gifted items.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...