Jump to content
  • 0
LilithServil

Getting spammed with script errors

Question

More specifically....

 

2pO6KfV.png

 

I can't figure out for the life of me what's causing this. 

 

I've tried taking everything off aside from what I physically can't remove aaand:

OrfDKVJ.png

 

This is driving me crazy. Anyone know what to do about this? It only happens when I try to move any direction (turn left, turn right, move forward/back etc). If I stay still, nothing happens. Crouching or jumping doesn't seem to affect it either.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Does it only happen at one specific location?

I suspect you own a scripted object named "Object" rezzed on the ground that's causing the problem.
You need to find it & delete it or pick it up into inventory.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0
38 minutes ago, LilithServil said:

More specifically....

 

2pO6KfV.png

 

I can't figure out for the life of me what's causing this. 

 

I've tried taking everything off aside from what I physically can't remove aaand:

OrfDKVJ.png

 

This is driving me crazy. Anyone know what to do about this? It only happens when I try to move any direction (turn left, turn right, move forward/back etc). If I stay still, nothing happens. Crouching or jumping doesn't seem to affect it either.

If you are using FS  go to avatar - avatar health - stop avatar animations and revoke permissions.  See if that helps.   I do get spammed by that message if someone has tested furniture in the store and didn't allow permission to attach a prop and then just leaves the region.  The only way I can fix that is to rez a new copy of the furniture 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Weirdly I was in a totally empty sandbox when the problem was happening. I teleported to a different location and now I'm no longer having the issue-- I'm not sure what the issue is, I know I definitely didn't have an Object lying around causing any script issues. Seems to happen again if I go back, so I guess I'll just avoid that sandbox for a while... Shame, I practically live there when I don't have a parcel rented.

 

Still strange an object I don't own/never put down was giving me script errors, revoking permissions doesn't fix anything either. Odd, but avoidable. Thanks for the help, it's almost 6 am and I'm really out of it aha

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

It sounds like you were just in the wrong place at the wrong time, receiving error messages from a poorly scripted object that someone else left lying around in the sand box.  Those are pretty standard error messages from an object that is trying to run or stop animations but hasn't requested permissions correctly.  You may have just bumped into it to set it off.  In any case, leaving the area solved the problem because you're out of its range.

  • Like 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...