Jump to content
  • 0

it says my secondlife.exe texture cache is corrupted what do i do?


kia Snowfall
 Share

You are about to reply to a thread that has been inactive for 4174 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Are you reinstalling over the top of the previous copy? Try to clear your cache manually:

(XP) - C: - Documents and Settings - (USER NAME) - AppData - SecondLife
(Vista) - C: - Users - (USER NAME) - AppData - Local - SecondLife
(Win 7) - C: - Users - (USER NAME) - AppData - Roaming - SecondLife and Local - SecondLife

Delete the contents of the folder and restart your computer.

NOTE: You may need to go to Windows Tools > Folder Options > View & enable Show Hidden Files/Folders, in order to see AppData folder.

After your reboot, change your start location on login to Smith and when you get in just stay there under the water until your inventory has fully reloaded. You can open your inventory and type in the inventory search bar to prompt loading, but do not do anything else until it is done.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Are you reinstalling over the top of the previous copy? Try to clear your cache manually:

(XP) - C: - Documents and Settings - (USER NAME) - AppData - SecondLife
(Vista) - C: - Users - (USER NAME) - AppData - Local - SecondLife
(Win 7) - C: - Users - (USER NAME) - AppData - Roaming - SecondLife and Local - SecondLife

Delete the contents of the folder and restart your computer.

NOTE: You may need to go to Windows Tools > Folder Options > View & enable Show Hidden Files/Folders, in order to see AppData folder.

After your reboot, change your start location on login to Smith and when you get in just stay there under the water until your inventory has fully reloaded. You can open your inventory and type in the inventory search bar to prompt loading, but do not do anything else until it is done.

Link to comment
Share on other sites

  • 0

Hello kia. At first try to clear your cache:
(XP) - C: - Documents and Settings - (USER NAME) - AppData - SecondLife
(Vista) - C: - Users - (USER NAME) - AppData - Local - SecondLife
(Win 7) - C: - Users - (USER NAME) - AppData - Roaming - SecondLife

Delete everything in that folder and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools > Folder Options > View & enable Show Hidden Files/Folders)

If the problem remains, download an older version of Viewer 2 Here having your software updates NO to be installed automatically. (Preferences --> Graphics --> Hardware)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4174 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...