Jump to content

Problem with avatars clothes/skin not loading - looks gray.


Piper Shan
 Share

You are about to reply to a thread that has been inactive for 1952 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I'v been having this reoccuring problem where some avatars wont load the skin or clothing textures, so they are just left a gray human shape. I have to keep asking people to please rebake their textures, and that generally fixes the problem. But Its getting tiresome, and would like the viewer to just work as it should.

Does anyone know the cause of this? and what I might be able to do to fix it? Everything else loads fine, landscape, prim textures, sculpted prims. It just seems to be randomly other peoples avatars.

 

Thank you in advance :)

P.S - I have tried to look up the issue without much luck. I am using the offical Second Life viewer and now get the automatic updates.

Link to comment
Share on other sites

Your own avater textures may be never loading fully on your own screen and you never know it.

While there is the graphics options slider that has several options for the quality of the avatar textures, maxing it doesn't affect your own avatar.

So while you expect that you're seeing your own avatar at top quality, you actualy aren't.

When you change an avatar layer and it just loaded for the first time, you see your avatar top quality.

Or when you juuuuust hit rebake and it haven't reloaded yet.

But then after showing it full quality, avatar reloads and stays in the middle quality.

I discovered it the hard way.

There I was, spending hour after hours, searching, mixing, adjusting, changing, choosing, crashing, relogging etc etc as I was making lots of pictures to post. Because I wanted them to be at the limit of the best I can do. So i could be proud that every effort paid off.

Then after a year of doing that, I noticed it when looking at my avatar from afar, I can't see my teeth. I change clothing, I can see the teeth. I wait a minute, and I can't see them again.

That the textures only stay sharp for some seconds, then they get fuzzier and worse quality.

So every single picture I made, was actually a fuzzy low quality, a three buttons hit away from being the top.

So everything I made in more than a year, wasn't something to be proud of, but something to be ashamed of. Because I know I put so much effort into doing the best I can and I was this close, but actually I was failing at it.

You're saying other avatars. Your own avatar is never fully loaded on your own screen. :)

And on other people's screen, you yourself is just as grey as they are on yours.

One way to increase your chances that you aren't gray to them, is always rebake every few minutes, but even that means nothing.

Because for every time you're reloaded, there is always the same chance you will reload as grey again to someone, and you won't  know it.

This is what Second Life is about. For every fun things you enjoy, there will be just as much of sad and annoying things that will let you down. We are only in SL because the fun part still overbalances the sad part to us.

But they are updating Second Life with new features, so always expect more things to throw you out of this balance. :)

Link to comment
Share on other sites

Thanks for the feedback Bell, but I think you missunderstood me. Objects and landscape on my screen loads fine, even my own avatar, But I often see OTHER people as all gray. Any prims they wear loads, but their body remains gray. If I ask them to rebake or edit apperance, it loads the texture... what I want is to find a way this doesnt happen and so that people ALL load normally. This ia a recent issue over the past month id say...

 

Nobody has ever told me I am not loaded properly. They see me fine.

 

Link to comment
Share on other sites

You only think you see yourself fine, because the difference between the fully loaded texture and the 1 stage before fully loaded, aren't of an obvious difference.

While your own avatar should be the surest to load on your screen, it is actually the one you can never get to load. As an example for how broken it is.

Every single avatar on your screen has the same chance to load gray every time it is rezzed. Your own avatar, other's avatar, other's gray avatar has a chance to rebake just as gray again too.

There are some bugs everybody gets, there are some bugs happen to you uniquely and nobody heard of them.

One day whole of SL was one gray sea to me no matter what I did, then half a day later, even without relogging it suddently fixed itself.

I've noticed I usually see less gray people just after I have reseted my cache, than after several days of clubbing without doing so.

But in the latest update, hitting the reset cache button causes your entire viewer to break and become unopenable. Or at least it is so to me.

If seeing gray people annoys you enough, you could take the chance and try to reset the cache, but you're risking that you might have to reinstall your SL and lose every single setting you made in your viewer. And the last time I did it, my avatar profile info became empty for some weird reason, too.

Link to comment
Share on other sites

  • 3 years later...
  • 3 months later...
  • 8 months later...

im having the same problem some of my outfits makepart of my body disappear and when i load a room verything will oad but the peoples body, like i can see their shoes and hair or heads but not their body its so annoying and ive tried to use firestorm instead of the sl viewer still not helping :(

Link to comment
Share on other sites

  • 8 months later...
You are about to reply to a thread that has been inactive for 1952 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...