Jump to content
  • 0
VenusD0om

why is my avatar grey

Question

5 answers to this question

Recommended Posts

  • 0

Missing texture? Just a wild guess. Try changing your skin and back and see what happens.

Edited by Fionalein
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

As Fionalein mentions it can be a missing texture, especially if someone gave you a free skin to wear.

It can also be temporary inventory problems. Sometimes it will be helped if you set your draw distance very low, then log out, and force a login to one of the linden water regions (I like to use one called Hume as it's easy for me to recall)

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 1

There are troubleshooting steps for the problem.

First switch to the Ruth or Roth avatar, Top menu, look for Developer, if it isn't there press Ctrl-Alt-Q, then Avatar->Character Tests->Test Female/Male . This will replace your avatar with the basic test avatar, which if things are working even remotely well will render. If this avatar does not render, we travel one path, if it does, another.

If Ruth/Roth render then restore your avatar one item at a time. You'll likely find the problem item.

If Ruth/Roth fails then go through the steps for Bake Fail, which is what it is called when the avatar does not render.  See the Firestorm wiki, it has a bit better explanation and trouble steps. https://wiki.phoenixviewer.com/fs_bake_fail

These problems can be caused or aggravated by a poor connection to the SL servers. A good Internet connection does not mean a good connection to SL. So, test that specific connection. http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

For good answers to technical questions you need to include viewer and computer information with your post. Use the viewer's HELP->About... and copy paste that info in with your question.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, James1 Steamer said:

why is my avatar in a cloud

why..is.always a guess... but you can try this

https://wiki.phoenixviewer.com/fs_bake_fail

if it's inventory related look here

https://wiki.phoenixviewer.com/fs_missing_inventory

if you can't solve it, be sure to use the official viewer, and contact support,it might be caused by the latest grid problems.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...