Jump to content

2.6.3 Mac update will not log in


You are about to reply to a thread that has been inactive for 4173 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

After auto update to 2.6.3 on MacBook Pro OS 10.6.7 I cannot log in - always ends with :

Login Failed. Despite our best efforts yada yada...

I can still log in with Imprudence  1.4.0 experimental 2011.04.02.

This is a pain and if I do get it going again I will turn off that stupid auto update. Anyone else having this problem?

Link to comment
Share on other sites

Thanks, at least I am not alone in this. But it is the first time that SL has caused any real problems on any of my macs.

Yes the auto update does (used to) work.

I tried the change active group thing in Imprudence then tried to log in in 2.6.3 and it still fails with the Despite our best efforts...

Interestingly when I launch SL the window opens with the log in section at the bottom but the splash screen does not appear.

Ah well I guess its Imprudence for me - I might try a clean install of 2.6.3 but I don't really want to loose all my chat logs etc. so I will probably have to back those up first - hate that messing about.

Thanks anyway guys 

Link to comment
Share on other sites

 

I have the same problem.
I can not login.
after the new update.
I have a mac 10.6.7 
3.06 GHz.
Does anyone help

I have the same problem.I can not login.after the new update.I have a mac 10.6.7 3.06 GHz.Does anyone help

 

Link to comment
Share on other sites

We haven't run into that issue on any of the Macs in our studio.  A couple things to think of offhand...

If your password is under 7 characters, the viewer may be erroring out on that.  New users have a longer minimum password length now, if this is the case you can fix it by changing your pw from the secondlife.com site.

You may also want to look at what folder you're using for Viewer cache (especially if you have multiple viewers installed).  After launching the viewer (but before logging in), hit cmd-P for preferences and go to the setup tab.  Now where you see the file folder location for your viewer cache, click the browse button and choose a different folder name than the default (even if it's something simple, the same name as default but with a "v2" at the end of the name works for me).  Then click okay, and then you need to quit and restart the viewer.  It will take a few extra moments to load up (since it's rebuilding your cache from scratch), but once you're on everything should be good to go.

Good luck - hope that helps!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4173 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...