Jump to content

Can't list both classic avatars and custom avatar brands?


Raindrop Drinkwater
 Share

You are about to reply to a thread that has been inactive for 1103 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I'm not sure if this is a bug, a feature, or a me-being-dumb issue (always a possibility!) ?

I've just updated an item that only fitted classic avatars to a Slink + Classic version. When editing the listing, I ticked "Clothing works with: Classic Avatars", but this disabled the "Custom Avatar Brand" box.

So I unticked the Classic Avatars box, filled in the Custom Avatar Brand, and tried re-ticking the Classic Avatars box. Nope, still no go.

Eventually I listed the classic avatar sizes along with Slink, in the Custom Avatar Brand box... Not efficient. I couldn't find anything in the Jira about this, so I first wanted to check if it was only me who had an issue there.

 

Link to comment
Share on other sites

  • 2 weeks later...

It's been this way for as long as I can remember but it's also an area that is getting a bit of tweaking so probably needs a jira requesting it to do both. Only Jira's ive seen on that section so far is about the custom fields not being remembered when editing a listing

 

  • Thanks 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1103 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...